#openstack-meeting: docteam

Meeting started by JRobinson__ at 03:00:33 UTC (full logs).

Meeting summary

  1. Summit wrap-up (JRobinson__, 03:01:28)
    1. http://lists.openstack.org/pipermail/openstack-docs/2014-November/005432.html (JRobinson__, 03:02:14)
    2. https://www.openstack.org/summit/openstack-paris-summit-2014/session-videos/ (JRobinson__, 03:03:03)
    3. ACTION: annegentle setting up video meetups (JRobinson__, 03:07:40)

  2. Bug triaging days (JRobinson__, 03:08:09)
  3. Networking Guide latest (JRobinson__, 03:10:33)
  4. Install Guide Status (JRobinson__, 03:14:19)
    1. Object Storage (Swift) updates to the install guide are now complete (JRobinson__, 03:15:09)
    2. Sam-I-am is working on new architecture diagrams. These are designed to include swift and cinder nodes (JRobinson__, 03:17:00)
    3. For any patches to the install guide - please try to avoid moving content of the guide around, unless you are willing to backport the change (JRobinson__, 03:18:03)

  5. Diagram colour schemes (JRobinson__, 03:21:50)
    1. 23.253.231.218/rpc-diagrams/os-examplearchneutron-hw.png (JRobinson__, 03:23:33)
    2. 23.253.231.218/rpc-diagrams/os-examplearchneutron-networks.png (JRobinson__, 03:24:39)
    3. Please check the docs email list to comment on the line thickness or colour combinations. (JRobinson__, 03:25:43)

  6. Website design status (JRobinson__, 03:29:56)
    1. http://openstack-homepage.bitballon.com/docs (JRobinson__, 03:31:06)
    2. http://openstack-homepage.bitballon.com/book (JRobinson__, 03:31:13)
    3. http://openstack-homepage.bitballon.com/search (JRobinson__, 03:31:19)
    4. http://openstack-homepage.bitballon.com/docs/ja (JRobinson__, 03:31:26)
    5. please check on the new website designs, and if you have any comments, the current discussion is on the docs mailing list (JRobinson__, 03:32:13)
    6. the new website designs will also be finalised soon. If you have comments on the new look, particularly if there are display or loading issues, contact the docs mailing list or openstack-doc channel ASAP (JRobinson__, 03:33:23)
    7. ACTION: annegentle to follow up the designs with Wes (JRobinson__, 03:34:05)

  7. HOT Template Guide latest (JRobinson__, 03:37:07)
    1. chapter content on resources groups and autoscaling needs attention. A heat developer volunteer for the guide is also needed. (JRobinson__, 03:41:02)

  8. API docs latest (JRobinson__, 03:44:16)
    1. https://wiki.openstack.org/wiki/API_Working_Group/API_Improvements (JRobinson__, 03:44:53)

  9. Open discussion (JRobinson__, 03:48:35)


Meeting ended at 03:55:46 UTC (full logs).

Action items

  1. annegentle setting up video meetups
  2. annegentle to follow up the designs with Wes


People present (lines said)

  1. JRobinson__ (77)
  2. stevebaker (7)
  3. Sam-I-Am (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.