#openstack-meeting-3: docteam

Meeting started by annegentle at 15:01:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting (annegentle, 15:01:47)

  1. Action items from last meeting (annegentle, 15:02:00)
  2. Specialty team reports (annegentle, 15:03:53)
    1. https://github.com/openstack/training-guides/tree/stable/icehouse (annegentle, 15:04:58)
    2. HA Guide team meeting Thursdays at 21:00 UTC, #openstack-meeting-3 (annegentle, 15:06:02)
    3. https://review.openstack.org/#/c/149056/ (annegentle, 15:07:41)
    4. https://wiki.openstack.org/wiki/Meetings#Networking_Guide_Update_Meeting (annegentle, 15:09:53)

  3. User guide migrations (annegentle, 15:11:08)
    1. https://wiki.openstack.org/wiki/Documentation/Migrate (annegentle, 15:12:28)
    2. Add your Name and a Chapter to https://wiki.openstack.org/wiki/Documentation/Migrate#End_User_Guide_Migration to sign up for migrating content (annegentle, 15:16:57)
    3. Either use Andreas's script in doc/playground-user-guide/source or the one in the Documentation/Migrate wiki page (annegentle, 15:17:41)
    4. https://github.com/annegentle/openstack-docs-theme (annegentle, 15:18:08)

  4. Doc tools latest: Sphinx new theme (annegentle, 15:19:54)
  5. Installation guide: Change trunk to Kilo, potential changes for Kilo (annegentle, 15:21:19)
    1. ACTION: Sam-I-Am to ask about keystone v3 uptake for major ref architectures like RDO, Mirantis (Rackspace is going to v3) (annegentle, 15:28:53)

  6. Image source files (annegentle, 15:29:44)
    1. http://lists.openstack.org/pipermail/openstack-operators/2015-January/006011.html (annegentle, 15:32:25)
    2. http://lists.openstack.org/pipermail/openstack-operators/2015-January/005980.html (annegentle, 15:34:30)

  7. Open discussion (annegentle, 15:38:46)


Meeting ended at 15:47:58 UTC (full logs).

Action items

  1. Sam-I-Am to ask about keystone v3 uptake for major ref architectures like RDO, Mirantis (Rackspace is going to v3)


Action items, by person

  1. Sam-I-Am
    1. Sam-I-Am to ask about keystone v3 uptake for major ref architectures like RDO, Mirantis (Rackspace is going to v3)


People present (lines said)

  1. annegentle (129)
  2. Sam-I-Am (44)
  3. openstack (4)
  4. KLevenstein (4)
  5. klevenstein (3)


Generated by MeetBot 0.1.4.