#openstack-meeting: docteam

Meeting started by Loquacities at 01:00:21 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (Loquacities, 01:01:28)
    1. ACTION: asettle to investigate arch guide as a project for a docs swarm (Loquacities, 01:04:07)

  2. APAC docs meeting F2F (Loquacities, 01:05:32)
    1. ACTION: asettle to find a location for an informal meetup (Loquacities, 01:13:18)

  3. OpenStack Docs Swarm (Loquacities, 01:13:35)
    1. http://2015.pycon-au.org/ ^^ (Loquacities, 01:15:46)
    2. ACTION: bmoss to book RH for docs sprint 13-14 august (Loquacities, 01:19:20)

  4. User Guides new specialty team: http://lists.openstack.org/pipermail/openstack-docs/2015-February/005811.html (Loquacities, 01:19:52)
  5. open discussion (Loquacities, 01:22:16)


Meeting ended at 01:25:56 UTC (full logs).

Action items

  1. asettle to investigate arch guide as a project for a docs swarm
  2. asettle to find a location for an informal meetup
  3. bmoss to book RH for docs sprint 13-14 august


Action items, by person

  1. asettle
    1. asettle to investigate arch guide as a project for a docs swarm
    2. asettle to find a location for an informal meetup
  2. bmoss
    1. bmoss to book RH for docs sprint 13-14 august


People present (lines said)

  1. Loquacities (107)
  2. asettle (49)
  3. bmoss (25)
  4. adahms (24)
  5. Sam-I-Am (8)
  6. suyog (7)
  7. dmacpher (3)
  8. openstack (3)
  9. darrenc (3)
  10. JRobinson__ (3)
  11. dnavale (2)
  12. furface (1)


Generated by MeetBot 0.1.4.