#openstack-meeting: docteam

Meeting started by Loquacities at 01:03:06 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (Loquacities, 01:05:29)
  2. Review guidelines (Loquacities, 01:10:29)
  3. APAC docs meeting F2F/informal meetup (Loquacities, 01:15:58)
    1. ACTION: asettle to book informal Brisbane meetup for 31 March, and send out invites (Loquacities, 01:18:18)

  4. OpenStack Docs Swarm (Loquacities, 01:18:40)
  5. User Guides new specialty team: http://lists.openstack.org/pipermail/openstack-docs/2015-February/005811.html (Loquacities, 01:23:32)
  6. Installation Guide new speciaility team (Loquacities, 01:24:18)
  7. Installation guide split for Kilo (Loquacities, 01:25:10)
  8. Doc tools update (Loquacities, 01:26:03)
  9. open discussion (Loquacities, 01:28:24)


Meeting ended at 01:32:01 UTC (full logs).

Action items

  1. asettle to book informal Brisbane meetup for 31 March, and send out invites


Action items, by person

  1. asettle
    1. asettle to book informal Brisbane meetup for 31 March, and send out invites


People present (lines said)

  1. Loquacities (108)
  2. asettle (48)
  3. bmoss (14)
  4. openstack (7)
  5. JRobinson__ (7)
  6. adahms (5)
  7. suyog (5)
  8. darrenc (4)
  9. dnavale (4)
  10. annegentle (1)
  11. katco (1)


Generated by MeetBot 0.1.4.