#openstack-meeting: docteam

Meeting started by JRobinson__ at 01:01:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting (JRobinson__, 01:01:37)

  1. anneg to FTP delete the XML published networking guide (JRobinson__, 01:03:39)
  2. Final Four theme bugs (JRobinson__, 01:10:58)
    1. https://review.openstack.org/#/c/160151/ (JRobinson__, 01:11:37)
    2. https://review.openstack.org/#/c/160354/ (JRobinson__, 01:11:58)
    3. ACTION: For RST conversion: How to address converting audience profiling in Dockbook? (JRobinson__, 01:18:30)
    4. common/ch_using_openstack_overview.xml (JRobinson__, 01:19:02)

  3. Licensing updates (JRobinson__, 01:21:11)
    1. https://wiki.openstack.org/wiki/Documentation/ContentSpecs#Licenses (JRobinson__, 01:21:48)

  4. Specialty teams (JRobinson__, 01:25:44)
    1. FTP deletion of networking xml is complete, and the redirect is in place and done. (JRobinson__, 01:31:01)

  5. Docs Tools update (JRobinson__, 01:34:27)
    1. https://wiki.openstack.org/wiki/Documentation/Markup_conventions (JRobinson__, 01:36:34)

  6. Recap APAC docs F2F in Brisbane (JRobinson__, 01:39:10)
  7. Docs Swarm August (JRobinson__, 01:43:26)
    1. updates on Swarm date and time coming soon (JRobinson__, 01:46:37)

  8. Open Discussion (JRobinson__, 01:46:46)


Meeting ended at 01:51:36 UTC (full logs).

Action items

  1. For RST conversion: How to address converting audience profiling in Dockbook?


People present (lines said)

  1. JRobinson__ (67)
  2. darrenc (8)
  3. slong (5)
  4. asettle (5)
  5. Sam-I-Am (4)
  6. openstack (3)
  7. annegentle (2)
  8. suyog (2)
  9. adahms (1)


Generated by MeetBot 0.1.4.