#openstack-meeting: docteam

Meeting started by loquacities at 01:08:27 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (loquacities, 01:10:40)
  2. PTL changes: Anne will complete Kilo, Lana is planning Liberty (loquacities, 01:11:38)
  3. Kilo tasks: (loquacities, 01:13:49)
  4. Docs specs in review (loquacities, 01:19:54)
    1. https://review.openstack.org/#/c/170413/ (loquacities, 01:20:08)

  5. Next migration project (loquacities, 01:20:34)
    1. https://docs.google.com/spreadsheets/d/10HD6iW1CtfB1qT2wVODYiHdC0ysr4xw392VCqHB-aaY/edit?usp=sharing (loquacities, 01:21:18)

  6. Specialty teams (loquacities, 01:22:32)
  7. Doc tools update (loquacities, 01:32:09)
  8. Vancouver (loquacities, 01:32:43)
  9. APAC Meetup (loquacities, 01:33:54)
    1. ACTION: asettle to investigate first week of june for another APAC openstack docs f2f (loquacities, 01:36:31)
    2. ACTION: Lana to report back on i18n RST issues (loquacities, 01:36:55)

  10. Open discussion (loquacities, 01:37:33)
    1. ACTION: Lana to change meeting schedule to alternating weeks (loquacities, 01:43:55)


Meeting ended at 01:44:26 UTC (full logs).

Action items

  1. asettle to investigate first week of june for another APAC openstack docs f2f
  2. Lana to report back on i18n RST issues
  3. Lana to change meeting schedule to alternating weeks


Action items, by person

  1. asettle
    1. asettle to investigate first week of june for another APAC openstack docs f2f
  2. openstack
    1. asettle to investigate first week of june for another APAC openstack docs f2f
  3. UNASSIGNED
    1. Lana to report back on i18n RST issues
    2. Lana to change meeting schedule to alternating weeks


People present (lines said)

  1. loquacities (133)
  2. asettle (50)
  3. Sam-I-Am (36)
  4. nickchase (32)
  5. bmoss (15)
  6. JRobinson__ (8)
  7. adahms (4)
  8. furface_ (3)
  9. slong_ (3)
  10. openstack (3)
  11. furface (1)
  12. dmacpher (1)
  13. dnavale (1)


Generated by MeetBot 0.1.4.