#openstack-meeting: docteam

Meeting started by annegentle at 14:00:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting (annegentle, 14:00:44)

  1. Action items from last meeting (annegentle, 14:01:14)
    1. ACTION: annegentle to patch openstack/governance to move security-doc to that team (annegentle, 14:03:46)

  2. PTL changes: Anne will complete Kilo, Lana is planning Liberty (annegentle, 14:03:59)
  3. Kilo tasks (annegentle, 14:04:58)
  4. Docs specs in review (annegentle, 14:06:27)
    1. Training team needs to review their specs in the docs-specs repo (annegentle, 14:07:27)

  5. Next migration project (annegentle, 14:08:47)
    1. https://docs.google.com/spreadsheets/d/10HD6iW1CtfB1qT2wVODYiHdC0ysr4xw392VCqHB-aaY/edit?usp=sharing (annegentle, 14:08:53)

  6. HA Guide - Needs an updated spec (annegentle, 14:11:03)
    1. HA guide needs an updated spec proposed to docs-specs (annegentle, 14:11:59)

  7. Training Guides (annegentle, 14:12:31)
    1. https://review.openstack.org/#/q/project:openstack/docs-specs+status:open,n,z (annegentle, 14:13:53)

  8. Install Guides - RST conversion convo (annegentle, 14:16:04)
    1. http://specs.openstack.org/openstack/docs-specs/specs/kilo/installguide-kilo.html (annegentle, 14:20:29)
    2. need patches for rhel/sles to use apache with keystone (annegentle, 14:24:17)
    3. please update https://wiki.openstack.org/wiki/KiloDocTesting with current status (annegentle, 14:25:03)

  9. User Guides - IA of guides (annegentle, 14:28:24)
  10. Security Guide (annegentle, 14:28:51)
  11. API docs (annegentle, 14:29:53)
    1. Reviewing help on api-site would be much appreciated (annegentle, 14:31:39)
    2. http://specs.openstack.org/openstack/docs-specs/specs/kilo/openstack-firstapp.html (annegentle, 14:32:20)
    3. https://review.openstack.org/#/q/status:open+project:openstack/api-site+owner:%22Andreas+Jaeger+%253Cjaegerandi%2540gmail.com%253E%22,n,z (AJaeger, 14:32:58)
    4. https://review.openstack.org/#/q/status:open+project:openstack/api-site+owner:%22Andreas+Jaeger+%253Cjaegerandi%2540gmail.com%253E%22,n,z (annegentle, 14:33:21)
    5. Please review the First App tutorial (annegentle, 14:33:37)
    6. Needs text editing (annegentle, 14:34:01)

  12. Networking Guide - Test & review (annegentle, 14:35:38)
    1. https://etherpad.openstack.org/p/networking-guide (annegentle, 14:38:31)
    2. Please sign up for work on the Etherpad at https://etherpad.openstack.org/p/networking-guide (annegentle, 14:38:46)

  13. Doc tools update: use 2.1.4 clouddocs-maven-plugin for Kilo (annegentle, 14:40:38)
    1. ACTION: annegentle to check with trove team and Laurel about their WADL/Docbook guide embedded in trove repo (annegentle, 14:42:38)

  14. Vancouver Summit (annegentle, 14:43:17)
    1. https://etherpad.openstack.org/p/Docs_Liberty_Design_Sessions (annegentle, 14:43:28)
    2. https://docs.google.com/spreadsheets/d/1VsFdRYGbX5eCde81XDV7TrPBfEC7cgtOFikruYmqbPY/edit?usp=sharing (annegentle, 14:43:41)

  15. APAC Meetups (annegentle, 14:52:09)
    1. Planning for an APAC OpenStack meet up in May, ping asettle (annegentle, 14:52:27)
    2. Planning for APAC Docs Swarm on 17-18 August (annegentle, 14:52:34)

  16. Meeting time: switch to alternating weeks (rather than 1/3 and 2/4) (annegentle, 14:52:44)
  17. Open discussion (annegentle, 14:54:10)


Meeting ended at 14:57:43 UTC (full logs).

Action items

  1. annegentle to patch openstack/governance to move security-doc to that team
  2. annegentle to check with trove team and Laurel about their WADL/Docbook guide embedded in trove repo


Action items, by person

  1. annegentle
    1. annegentle to patch openstack/governance to move security-doc to that team
    2. annegentle to check with trove team and Laurel about their WADL/Docbook guide embedded in trove repo
  2. openstack
    1. annegentle to patch openstack/governance to move security-doc to that team


People present (lines said)

  1. annegentle (197)
  2. Sam-I-Am (77)
  3. AJaeger (31)
  4. dguitarbite (14)
  5. egon (11)
  6. openstack (3)
  7. mattgriffin (2)
  8. Olena (1)
  9. Olga__ (1)
  10. Maria_ (1)


Generated by MeetBot 0.1.4.