#openstack-meeting: docteam

Meeting started by JRobinson__ at 00:56:18 UTC (full logs).

Meeting summary

  1. action items from last meeting (JRobinson__, 00:56:49)
  2. Kilo Tasks (JRobinson__, 00:59:33)
  3. Docs Specs in Review (JRobinson__, 01:01:36)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (JRobinson__, 01:02:19)
    2. https://review.openstack.org/174647 (JRobinson__, 01:03:48)
    3. https://review.openstack.org/#/c/178427/ (JRobinson__, 01:04:22)
    4. https://review.openstack.org/#/c/177934/ (JRobinson__, 01:04:54)

  4. Specialty team updates (JRobinson__, 01:06:06)
    1. please test and review the new install guide, especially after the official packages arrive in the next week or two (JRobinson__, 01:09:01)
    2. Networking Guide test and review is appreciated with Kilo, summit presentation is forthcoming, and phase two work is planned for post summit (JRobinson__, 01:11:14)
    3. https://review.openstack.org/#/q/status:open+branch:master+topic:separate-user-guide,n,z (JRobinson__, 01:13:18)

  5. docs tools update (JRobinson__, 01:14:07)
    1. use 2.1.4 clouddocs-maven-plugin for Kilo (JRobinson__, 01:15:03)

  6. Vancouver (JRobinson__, 01:15:27)
    1. Summit schedule is up (JRobinson__, 01:17:08)

  7. APAC Meetups (JRobinson__, 01:19:53)
    1. Busier schedule in June & July will most likely mean meeting plans will need rescheduling. Formal Meeting plan TBD at the moment. (JRobinson__, 01:23:26)
    2. Less formal meeting for APAC contributors is possible for June & July depending on individual schedules. (JRobinson__, 01:24:07)
    3. Dates and location for August Docs Swarm confirmed, SME confirmed, any future notices should be reminders only closer to the date in August. (JRobinson__, 01:26:00)

  8. Meeting time (JRobinson__, 01:26:41)
    1. Still need a US based contributor to chair US meetings - contact mailing list (JRobinson__, 01:32:08)
    2. ACTION: JRobinson__ to check in with the status of the US Docs IRC chair (JRobinson__, 01:35:38)

  9. Open Discussion (JRobinson__, 01:37:08)
    1. https://www.youtube.com/watch?v=42kUhohO7B0 (JRobinson__, 01:38:59)


Meeting ended at 01:43:12 UTC (full logs).

Action items

  1. JRobinson__ to check in with the status of the US Docs IRC chair


Action items, by person

  1. JRobinson__
    1. JRobinson__ to check in with the status of the US Docs IRC chair


People present (lines said)

  1. JRobinson__ (81)
  2. Sam-I-Am (30)
  3. asettle (23)
  4. adahms (15)
  5. bmoss (11)
  6. pshige (4)
  7. openstack (3)
  8. darrenc (2)
  9. suyog (1)


Generated by MeetBot 0.1.4.