#openstack-meeting: docteam

Meeting started by loquacities at 00:30:27 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (loquacities, 00:35:26)
  2. Notes from Design Summit (loquacities, 00:36:35)
    1. RST conversion: Install Guide, Cloud Admin Guide, HA Guide (loquacities, 00:36:43)
    2. https://etherpad.openstack.org/p/Documentation__Info_Architecture_1 (loquacities, 00:39:06)
    3. https://etherpad.openstack.org/p/Documentation__Blueprint_Work_Session (loquacities, 00:39:12)
    4. all the etherpads can be found here: https://wiki.openstack.org/wiki/Design_Summit/Liberty/Etherpads#Documentation (loquacities, 00:39:43)
    5. Lana will send out a summary of those to the ML Real Soon Now (loquacities, 00:40:00)
    6. Much discussion about IA. User Guides will be rejiggered for Liberty. (loquacities, 00:40:29)
    7. Lana to spend time on blueprints/old bugs this week and next (loquacities, 00:41:39)
    8. Plan for helping out devs with docs in their repo (loquacities, 00:42:03)
    9. http://docs.openstack.org/developer/openstack-projects.html (loquacities, 00:45:49)

  3. Liberty specs in review (loquacities, 00:47:22)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (loquacities, 00:47:28)
    2. https://review.openstack.org/183138 (Install Guide RST conversion) (loquacities, 00:47:46)
    3. https://review.openstack.org/#/c/177934/ (API work) (loquacities, 00:48:33)

  4. Specialty teams (loquacities, 00:51:07)
    1. HA Guide - Sprint during design summit. RST outline now available. (loquacities, 00:51:35)
    2. Install Guides - Preparing blueprint/spec for RST conversion (loquacities, 00:51:46)
    3. User Guides - Preparing for RST conversion of the Cloud Admin Guide (loquacities, 00:51:55)
    4. Security Guide - No update, but needs love. Lana to touch base with Nathaniel. (loquacities, 00:52:04)
    5. API docs - Please look at the new spec (loquacities, 00:52:12)
    6. Networking Guide - Test & review. Blueprint/spec to be created for Liberty work. (loquacities, 00:52:20)

  5. APAC Meetups (loquacities, 00:56:59)
    1. Planning for an APAC OpenStack meet up in June, ping asettle & adahms (loquacities, 00:57:06)
    2. Planning for APAC Docs Swarm on 13-14 August, ping Suyog (loquacities, 00:58:16)
    3. ACTION: adahms to find a suitable openstack meetup time soonish (loquacities, 01:01:49)

  6. Meeting time (loquacities, 01:02:11)
    1. Now on alternating weeks, OpenStack ical is being updated today (loquacities, 01:02:19)
    2. Shilla is running the US meeting (loquacities, 01:02:27)

  7. Open discussion (loquacities, 01:04:00)


Meeting ended at 01:05:40 UTC (full logs).

Action items

  1. adahms to find a suitable openstack meetup time soonish


Action items, by person

  1. adahms
    1. adahms to find a suitable openstack meetup time soonish
  2. openstack
    1. adahms to find a suitable openstack meetup time soonish


People present (lines said)

  1. loquacities (109)
  2. JRobinson__ (18)
  3. adahms (8)
  4. asettle (6)
  5. berndbausch (5)
  6. darrenc (4)
  7. openstack (3)
  8. dmacpher (2)
  9. katomo (2)


Generated by MeetBot 0.1.4.