#openstack-meeting: docteam

Meeting started by loquacities at 00:32:09 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (loquacities, 00:35:11)
  2. Install and Config Reference have now been branched for Kilo. (loquacities, 00:36:30)
    1. To backport, commit to master with Backport: Kilo in your commit message. (loquacities, 00:36:38)

  3. core team changes (loquacities, 00:37:16)
    1. Please welcome our new core Darren Chan, and bid a fond adieu to Summer Long and Bryan Payne (loquacities, 00:37:23)

  4. Please ensure any bug you work on has been triaged first. This is to prevent unnecessary work. (loquacities, 00:38:59)
    1. Make sure someone else has triaged your bug before work stars. Contact writers in IRC or the list for help (JRobinson__, 00:41:14)

  5. Liberty specs in review (loquacities, 00:41:34)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (loquacities, 00:41:41)
    2. https://review.openstack.org/183138 (Install Guide RST conversion) (loquacities, 00:41:48)
    3. https://review.openstack.org/#/c/177934/ (API work) (loquacities, 00:41:53)
    4. there's also a few training specs, that probably need love (loquacities, 00:42:05)

  6. Specialty teams (loquacities, 00:43:04)
    1. HA Guide - RST Underway: https://blueprints.launchpad.net/openstack-manuals/+spec/improve-ha-guide (loquacities, 00:43:17)
    2. Install Guides - Spec now up for review https://review.openstack.org/183138 (loquacities, 00:43:30)
    3. User Guides - Cloud Admin Guide RST conversion now underway (loquacities, 00:43:39)
    4. https://wiki.openstack.org/wiki/Documentation/Migrate#Cloud_Admin_Guide_Migration (loquacities, 00:43:50)
    5. for the Cloud Admin RST conversion, avoid networking content since the networking content may change soon (JRobinson__, 00:45:12)
    6. Security Guide - No update, but needs love. Lana to touch base with Nathaniel. (loquacities, 00:45:39)
    7. API docs - Please look at the new spec (loquacities, 00:50:04)
    8. Networking Guide - Test & review. (loquacities, 00:50:16)
    9. Ops/Arch Guides - New speciality team! Thanks Shilla https://wiki.openstack.org/wiki/Documentation/OpsGuide (loquacities, 00:50:26)
    10. Config Ref - New speciality team! Thanks Guavain Details TBA (loquacities, 00:50:34)
    11. also, FYI, we now have a speciality team catch all page to keep track: #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (loquacities, 00:51:00)

  7. APAC Meetups (loquacities, 00:51:53)
    1. Planning for an APAC OpenStack meet up in June, ping asettle & adahms (loquacities, 00:52:03)
    2. Planning for APAC Docs Swarm on 13-14 August, ping Suyog (loquacities, 00:53:17)

  8. Ironic Docs (loquacities, 00:56:02)
    1. http://docs.openstack.org/developer/ironic/deploy/install-guide.html (pshige, 01:01:32)
    2. ACTION: : Lana to work with Ironic dev team to identify a docs speciality group to help with updating the Ironic Install Guide http://docs.openstack.org/developer/ironic/deploy/install-guide.html (loquacities, 01:02:03)

  9. Open discussion. (loquacities, 01:03:14)
    1. If a common file is in the toc of one guide, consider moving it into the source file for that guide to prevent build errors (JRobinson__, 01:05:38)
    2. And the :orphan: directive marking on the file can also prevent sphinx marking the doc as an error (JRobinson__, 01:06:24)


Meeting ended at 01:08:29 UTC (full logs).

Action items

  1. : Lana to work with Ironic dev team to identify a docs speciality group to help with updating the Ironic Install Guide http://docs.openstack.org/developer/ironic/deploy/install-guide.html


Action items, by person

  1. openstack
    1. : Lana to work with Ironic dev team to identify a docs speciality group to help with updating the Ironic Install Guide http://docs.openstack.org/developer/ironic/deploy/install-guide.html


People present (lines said)

  1. loquacities (119)
  2. sicarie (19)
  3. bmoss (16)
  4. JRobinson__ (13)
  5. adahms (10)
  6. pshige (10)
  7. asettle (9)
  8. suyog (8)
  9. openstack (4)
  10. darrenc (4)
  11. furface (1)
  12. sunny-dee (1)
  13. sunny-dee1 (1)


Generated by MeetBot 0.1.4.