#openstack-meeting: docteam

Meeting started by loquacities at 00:30:59 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (loquacities, 00:31:19)
  2. Liberty specs in review (loquacities, 00:32:34)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (loquacities, 00:32:44)
    2. https://review.openstack.org/191074 (Debian Install Guide) (loquacities, 00:33:03)
    3. https://review.openstack.org/#/c/191041/ (Driver docs - requires discussion) (loquacities, 00:33:12)
    4. https://review.openstack.org/#/c/191077/ (Install Guide Liberty update - WIP) (loquacities, 00:33:18)
    5. https://review.openstack.org/#/c/177934/ (API work) (loquacities, 00:33:23)

  3. Specialty teams (loquacities, 00:35:30)
    1. https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (loquacities, 00:35:38)
    2. HA Guide - RST migration underway: #link https://blueprints.launchpad.net/openstack-manuals/+spec/improve-ha-guide (loquacities, 00:35:49)
    3. Install Guides - RST migration now underway, sign up here: #link https://wiki.openstack.org/wiki/Documentation/Migrate#Installation_Guide_Migration (loquacities, 00:35:58)
    4. Networking Guide - Test & review for Liberty updates. (loquacities, 00:36:05)
    5. Security Guide - RST conversion in planning. (loquacities, 00:36:12)
    6. User Guides - Cloud Admin Guide RST conversion now underway https://wiki.openstack.org/wiki/Documentation/Migrate#Cloud_Admin_Guide_Migration (loquacities, 00:36:19)
    7. Ops/Arch Guides - New speciality team! Thanks Shilla #link https://wiki.openstack.org/wiki/Documentation/OpsGuide (loquacities, 00:36:27)
    8. API docs - Please review the spec #link https://review.openstack.org/#/c/177934/ (loquacities, 00:36:34)
    9. Config Ref - New speciality team! Thanks Guavain #link https://wiki.openstack.org/wiki/Documentation/ConfigRef (loquacities, 00:36:40)
    10. ACTION: loquacities to investigate if an ops guide RST conversion is feasible, and report back to the ops guide team (loquacities, 00:42:20)

  4. Doc tools update: (loquacities, 00:43:40)
    1. openstack-doc-tools 0.29.1 has been released. This fixes a translation bug in 0.29.0 (loquacities, 00:43:46)

  5. Docs Liaisons (loquacities, 00:46:15)
    1. Don't forget our lovely liaisons when you're working on a bug, or asking for reviews: #link https://wiki.openstack.org/wiki/CrossProjectLiaisons#Documentation (loquacities, 00:46:24)

  6. i18n Team (loquacities, 00:48:20)
    1. Remember to keep #link https://wiki.openstack.org/wiki/I18nTeam/docs-translation#Document_categorize updated (loquacities, 00:48:38)

  7. Ironic Docs (loquacities, 00:50:11)
    1. Shilla, Gauvain, and Nick are going to be working on reviewing the Ironic Install Guide. If you want to help, please ping Lana. (loquacities, 00:50:20)

  8. APAC Meetups (loquacities, 00:52:50)
    1. Planning for an APAC OpenStack meet up, ping asettle & adahms (loquacities, 00:52:59)
    2. Planning for APAC Docs Swarm on 13-14 August, ping Suyog (loquacities, 00:57:12)

  9. Spotlight bugs: (loquacities, 00:58:28)
    1. Last week's spotlight bugs: two were closed, the third is in progress. Yay! (loquacities, 00:58:33)
    2. #link https://bugs.launchpad.net/openstack-manuals/+bug/1330005 Glance image properties and values (low hanging fruit) (loquacities, 00:59:14)
    3. #link https://bugs.launchpad.net/openstack-manuals/+bug/1394397 Nova notification_driver (loquacities, 00:59:18)
    4. #link https://bugs.launchpad.net/openstack-manuals/+bug/1205402 iPXE ISO boot support (loquacities, 00:59:23)

  10. Open discussion (loquacities, 01:01:26)
    1. patches without bugs can be addressed with reviewer best judgement - verify if you feel it's needed, or help the submitter by creating the bug and verifying it correctly in triage stages (JRobinson__, 01:06:22)


Meeting ended at 01:09:46 UTC (full logs).

Action items

  1. loquacities to investigate if an ops guide RST conversion is feasible, and report back to the ops guide team


Action items, by person

  1. loquacities
    1. loquacities to investigate if an ops guide RST conversion is feasible, and report back to the ops guide team


People present (lines said)

  1. loquacities (144)
  2. ShillaSaebi (29)
  3. asettle (21)
  4. JRobinson__ (14)
  5. Zucan (10)
  6. openstack (6)
  7. katomo (4)
  8. adahms (3)
  9. bmoss (1)


Generated by MeetBot 0.1.4.