#openstack-meeting: docteam

Meeting started by ShillaSaebi at 14:02:10 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (ShillaSaebi, 14:02:44)
  2. Liberty specs in review (ShillaSaebi, 14:03:15)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (ShillaSaebi, 14:03:26)
    2. https://review.openstack.org/#/c/191041/ (Third Party driver docs - requires discussion) (ShillaSaebi, 14:03:49)
    3. https://review.openstack.org/#/c/191077/ (Install Guide Liberty update) (ShillaSaebi, 14:05:07)

  3. Speciality teams: #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (ShillaSaebi, 14:05:47)
    1. HA Guide - RST migration complete, need help with updating content. (ShillaSaebi, 14:06:06)
    2. https://review.openstack.org/#/c/191077/ (Install Guide Liberty update - WIP) (ShillaSaebi, 14:06:17)
    3. Install Guides - RST migration nearly complete, testing to begin shortly. (ShillaSaebi, 14:06:29)
    4. Networking Guide - Test & review for Liberty updates. Need to audit content in devref. (ShillaSaebi, 14:06:39)
    5. Security Guide - RST conversion started, sign up here: #link https://etherpad.openstack.org/p/sec-guide-rst (ShillaSaebi, 14:06:48)
    6. https://review.openstack.org/#/c/211766/ is the patch to publish it! (AJaeger, 14:07:11)
    7. User Guides - Cloud Admin Guide RST migration complete, need to start work on reorganization. (ShillaSaebi, 14:08:30)
    8. ACTION: AJaeger to write something up for collecting patches and steps for when conversions are completed (ShillaSaebi, 14:11:54)
    9. Ops/Arch Guides - Arch Guide swarm coming up. #link https://wiki.openstack.org/wiki/Documentation/OpsGuide (ShillaSaebi, 14:12:54)
    10. API docs - Spec is now merged! #link https://wiki.openstack.org/wiki/Documentation/API (ShillaSaebi, 14:13:45)
    11. https://review.openstack.org/#/c/209669/ (annegentle, 14:15:22)
    12. Config Ref - New speciality team thanks to Guavain! #link https://wiki.openstack.org/wiki/Documentation/ConfigRef (ShillaSaebi, 14:16:17)

  4. Doc tools update (ShillaSaebi, 14:17:07)
    1. new theme ready to be released soon (ShillaSaebi, 14:17:18)
    2. http://docs.openstack.org/user-guide/ (annegentle, 14:20:08)
    3. http://docs-draft.openstack.org/70/208370/7/gate/gate-openstackdocstheme-docs/3b035a1//doc/build/html/ (annegentle, 14:20:32)
    4. https://4c8a2d4366ae8252119f-ed3df21bb39de4e57eec9a20aa0b8711.ssl.cf2.rackcdn.com/Screen%20Shot%202015-08-12%20at%209.21.10%20AM.png (annegentle, 14:22:01)

  5. Licencing (ShillaSaebi, 14:24:15)
    1. Lana and Anne are consulting with legal on this (ShillaSaebi, 14:24:45)
    2. https://wiki.openstack.org/wiki/Documentation/ContentSpecs#Licenses (annegentle, 14:25:34)

  6. APAC Meetups (ShillaSaebi, 14:27:29)
    1. Reminder: APAC Docs Swarm on 13-14 August, ping Suyog (ShillaSaebi, 14:27:40)

  7. Spotlight bugs (ShillaSaebi, 14:27:55)
    1. https://bugs.launchpad.net/openstack-manuals/+bug/1257018 VPNaaS isn't documented in cloud admin (ShillaSaebi, 14:28:06)
    2. https://bugs.launchpad.net/openstack-manuals/+bug/1257656 VMware: add support for VM diagnostics (ShillaSaebi, 14:28:13)
    3. https://bugs.launchpad.net/openstack-manuals/+bug/1261969 Document nova server package (ShillaSaebi, 14:28:19)

  8. open discussion (ShillaSaebi, 14:29:33)
    1. http://www.openstack.org/blog/category/technical-committee-updates/ (annegentle, 14:30:40)
    2. Documentation for the last steps of RST conversion is at #link https://wiki.openstack.org/wiki/Documentation/Migrate#Completing_conversion_to_RST (ShillaSaebi, 14:35:00)
    3. https://wiki.openstack.org/wiki/Documentation/Migrate#Completing_conversion_to_RST (annegentle, 14:35:11)


Meeting ended at 14:36:15 UTC (full logs).

Action items

  1. AJaeger to write something up for collecting patches and steps for when conversions are completed


Action items, by person

  1. AJaeger
    1. AJaeger to write something up for collecting patches and steps for when conversions are completed


People present (lines said)

  1. ShillaSaebi (84)
  2. annegentle (45)
  3. AJaeger (19)
  4. katomo (11)
  5. uvirtbot (6)
  6. openstack (6)
  7. KLevenstein (2)
  8. phil_h (2)
  9. robcresswell (1)
  10. zhipeng (1)
  11. kzaitsev_mb (1)


Generated by MeetBot 0.1.4.