#openstack-meeting: docteam

Meeting started by loquacities at 00:32:07 UTC (full logs).

Meeting summary

  1. Specs in review (loquacities, 00:33:15)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (loquacities, 00:33:21)
    2. https://review.openstack.org/#/c/240879/ (Upgrades) (loquacities, 00:33:28)
    3. https://review.openstack.org/#/c/238770/ (User Guide reorg) (loquacities, 00:33:37)
    4. https://review.openstack.org/#/c/227660/ (Ops Guide reorg) (loquacities, 00:33:43)
    5. https://review.openstack.org/#/c/224420/ (DocImpact) (loquacities, 00:33:47)

  2. Speciality teams (loquacities, 00:39:45)
    1. https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (loquacities, 00:39:51)
    2. HA Guide - New speciality team formed under Bogdan Dobrelya. (loquacities, 00:39:57)
    3. Install Guides - RDO published. Debian still on hold. New speciality team formed under Christian Berendt. (loquacities, 00:40:09)
    4. Networking Guide - New speciality team formed under Edgar Magana for Mitaka. (loquacities, 00:40:20)
    5. Security Guide - no update. (loquacities, 00:40:33)
    6. User Guides - Please review spec (loquacities, 00:40:43)
    7. Ops/Arch Guides - Please review specs. (loquacities, 00:40:54)
    8. API docs - Fairy Slipper conversion underway: http://specs.openstack.org/openstack/docs-specs/specs/liberty/api-site.html (loquacities, 00:41:04)
    9. Config Ref - Waiting on RST conversion spec. (loquacities, 00:41:17)
    10. OpenStack Training Labs - Contact Pranav Salunke #link https://wiki.openstack.org/wiki/Documentation/openstack-labs (loquacities, 00:41:29)
    11. OpenStack Training Guides - Contact Matjaz Pancur #link https://wiki.openstack.org/wiki/Training-guides (loquacities, 00:41:38)
    12. Hyperviser Tuning Guide - Contact Joe Topjian (loquacities, 00:41:47)

  3. Countdown to Mitaka (loquacities, 00:46:23)
    1. Need volunteers to help document the openstack-doc-tools (loquacities, 00:46:44)
    2. Need volunteers to help reorganise the index page and write one-sentence summaries. The API docs have already been moved off. (loquacities, 00:46:54)
    3. ACTION: bmoss to look into documenting openstack-doc-tools and the index page reorg (loquacities, 00:48:13)
    4. ACTION: suyog to look into the index page summaries (loquacities, 00:49:08)

  4. Spotlight bugs (loquacities, 00:49:36)
    1. Our new rewards scheme for killing old bugs will be announced shortly. (loquacities, 00:49:43)
    2. http://store.openstack.org/promotional-items/onesie-light-blue-2013-designer-t-shirt.html (fifieldt, 00:52:55)

  5. Open discussion (loquacities, 00:54:01)


Meeting ended at 00:57:31 UTC (full logs).

Action items

  1. bmoss to look into documenting openstack-doc-tools and the index page reorg
  2. suyog to look into the index page summaries


Action items, by person

  1. bmoss
    1. bmoss to look into documenting openstack-doc-tools and the index page reorg
  2. openstack
    1. bmoss to look into documenting openstack-doc-tools and the index page reorg
  3. suyog
    1. suyog to look into the index page summaries


People present (lines said)

  1. loquacities (91)
  2. Sam-I-Am (29)
  3. fifieldt (15)
  4. bmoss (12)
  5. suyog (3)
  6. openstack (3)
  7. darrenc (3)
  8. katomo (2)


Generated by MeetBot 0.1.4.