#openstack-meeting: docteam

Meeting started by ShillaSaebi at 14:00:28 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (ShillaSaebi, 14:05:19)
  2. Specs in review (ShillaSaebi, 14:05:35)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (ShillaSaebi, 14:05:46)
    2. https://review.openstack.org/#/c/246660/ (App developer doc) (ShillaSaebi, 14:06:14)
    3. https://review.openstack.org/#/c/247189/ (Zaqar content in User Guide) (ShillaSaebi, 14:06:24)
    4. https://review.openstack.org/#/c/238770/ (User Guide reorg) (ShillaSaebi, 14:06:31)
    5. https://review.openstack.org/#/c/227660/ (Ops Guide reorg) (ShillaSaebi, 14:06:37)
    6. ops-guide reorganization is likely to move to the N-release (ShillaSaebi, 14:07:25)

  3. Speciality teams: #link https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (ShillaSaebi, 14:08:11)
    1. HA Guide - Open review: https://review.openstack.org/#/c/235893/ (ShillaSaebi, 14:08:20)
    2. Install Guides - Business as usual. Nothing that stands out to mention as of now (ShillaSaebi, 14:08:41)
    3. Networking Guide - Open reviews: https://review.openstack.org/#/c/239361/ (ShillaSaebi, 14:08:59)
    4. Security Guide - no update. (ShillaSaebi, 14:09:12)
    5. User Guides - After a specification update, there is a need to provide a more comprehensive scope: a list of Core features within scope, and include research on the nova-network/ neutron migration study. Contact from Zaqar, Trove, and Murano Liaisons on Admin guide tasks has been helpful, and given the reorganisation direction. A patch on fernet tokens (FAQ format) merged into the Cloud Admin Guide this week. (ShillaSaebi, 14:09:28)
    6. Ops/Arch Guides - Arch guide migration is complete. We are currently planning to reorganize the guide over a two day virtual sprint. Looks like the final days that were picked are 12/21 and 12/22, it will be a 2 day virtual sprint (ShillaSaebi, 14:10:07)
    7. API docs - Review ready for the Mitaka specification of a vision for app dev docs: https://review.openstack.org/#/c/246660/ (ShillaSaebi, 14:10:36)
    8. Config Ref - The tools are ready, the liberty branch is set up, the RST migration is in progress, feel free to pick a file and join in (ShillaSaebi, 14:12:12)
    9. OpenStack Training Labs - Training-labs has Kilo patch merged! We are currently updating the network configuration and trying to get things as per Matt's feedback/request. We plan to start adding Liberty very soon and also KVM port is on the way. (ShillaSaebi, 14:12:56)
    10. Hyperviser Tuning Guide - On schedule - working on changing bullet-point notes into rough draft sections. (ShillaSaebi, 14:15:24)
    11. Install Guides - Business as usual. Nothing that stands out to mention this week. #info Networking Guide - Open reviews: https://review.openstack.org/#/c/239361/ It's been slow progress, hoping to speed up after the US holidays. (ShillaSaebi, 14:25:25)
    12. http://specs.openstack.org/openstack/docs-specs/specs/mitaka/networkguide-ovn.html (Sam-I-Am, 14:27:36)
    13. ACTION: ShillaSaebi to pitch the idea by Lana on getting the US Docs meeting time pushed back a bit (ShillaSaebi, 14:30:37)

  4. Countdown to Mitaka (ShillaSaebi, 14:31:46)
    1. http://www.timeanddate.com/countdown/launch?iso=20160407T00&p0=1440&msg=OpenStack+Mitaka+Launch+Date&font=cursive (ShillaSaebi, 14:32:02)
    2. DocImpact specs are now underway, details here: http://lists.openstack.org/pipermail/openstack-dev/2015-November/080294.html (ShillaSaebi, 14:32:19)
    3. Brian & Christian are working on documenting openstack-doc-tools & reorganizing the index page (ShillaSaebi, 14:32:43)

  5. Spotlight bugs (ShillaSaebi, 14:33:51)
  6. Open Discussion (ShillaSaebi, 14:35:52)


Meeting ended at 14:37:37 UTC (full logs).

Action items

  1. ShillaSaebi to pitch the idea by Lana on getting the US Docs meeting time pushed back a bit


Action items, by person

  1. ShillaSaebi
    1. ShillaSaebi to pitch the idea by Lana on getting the US Docs meeting time pushed back a bit


People present (lines said)

  1. ShillaSaebi (80)
  2. Sam-I-Am (25)
  3. katomo (21)
  4. dguitarbite (7)
  5. openstack (3)
  6. lbragstad (1)


Generated by MeetBot 0.1.4.