#openstack-meeting: docteam

Meeting started by loquacities at 00:40:24 UTC (full logs).

Meeting summary

  1. Specs in review (loquacities, 00:41:57)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (loquacities, 00:42:04)
    2. https://review.openstack.org/#/c/274231/ (loquacities, 00:42:25)
    3. https://review.openstack.org/#/c/274258/ (loquacities, 00:47:55)
    4. https://review.openstack.org/#/c/275200/ (loquacities, 00:50:17)

  2. Speciality teams (loquacities, 00:54:26)
    1. https://etherpad.openstack.org/p/Speciality_Team_Reports (loquacities, 00:54:40)
    2. Specialty Team Updates are due Friday. look out for a Wednesday reminder. (JRobinson__, 00:56:49)

  3. Countdown to release (loquacities, 01:00:45)
    1. 56 days (loquacities, 01:01:11)
    2. DocImpact merged; however (loquacities, 01:01:25)
    3. ACTION: loquacities will start contacting release/packaging people for Install Guide (loquacities, 01:03:32)
    4. https://etherpad.openstack.org/p/installguide-mitaka (Sam-I-Am, 01:04:44)
    5. Plan to have testing on Install Guide begin at M-30 days (loquacities, 01:05:59)

  4. Open discussion (loquacities, 01:07:11)


Meeting ended at 01:09:01 UTC (full logs).

Action items

  1. loquacities will start contacting release/packaging people for Install Guide


Action items, by person

  1. loquacities
    1. loquacities will start contacting release/packaging people for Install Guide


People present (lines said)

  1. loquacities (98)
  2. Sam-I-Am (61)
  3. elmiko (11)
  4. JRobinson__ (10)
  5. openstack (3)
  6. katomo (2)


Generated by MeetBot 0.1.4.