#openstack-meeting: docteam

Meeting started by ShillaSaebi at 19:01:30 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (ShillaSaebi, 19:02:45)
  2. Specs in review (ShillaSaebi, 19:05:10)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (ShillaSaebi, 19:05:18)
    2. https://review.openstack.org/#/c/290053/ (Trove) (ShillaSaebi, 19:05:26)
    3. https://review.openstack.org/#/c/289994/ (Magnum) (ShillaSaebi, 19:05:35)
    4. Seeking someone to write a dual-layer install guide solution in preparation for Summit discussions: dual-layer meaning "infra base layer" install guide and an "enhancements" install guide (annegentle, 19:09:08)
    5. ACTION: ShillaSaebi to send an e-mail to ML looking for a volunteer to write a dual-layer install guide solution in prep for summit discussions: dual-layer meaning "infra base layer" install guide and an "enhancements" install guide (ShillaSaebi, 19:14:32)

  3. Speciality teams (ShillaSaebi, 19:15:03)
    1. https://etherpad.openstack.org/p/Speciality_Team_Reports (ShillaSaebi, 19:15:12)
    2. http://docs.openstack.org/releasenotes/openstack-manuals/mitaka.html is current status of release notes (AJaeger, 19:19:48)
    3. cleanup needed for Ops Guide complete RST migration (annegentle, 19:28:59)
    4. HELP: propose clean up patches for Ops Guide RST (annegentle, 19:29:19)

  4. Countdown to release (ShillaSaebi, 19:36:58)
    1. http://lists.openstack.org/pipermail/openstack-docs/2016-March/008385.html (annegentle, 19:40:34)
    2. https://wiki.openstack.org/wiki/Documentation/Release (ShillaSaebi, 19:41:14)

  5. Summit Planning (ShillaSaebi, 19:45:35)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090606.html (annegentle, 19:47:52)

  6. Open Discussion (ShillaSaebi, 19:50:32)


Meeting ended at 19:54:22 UTC (full logs).

Action items

  1. ShillaSaebi to send an e-mail to ML looking for a volunteer to write a dual-layer install guide solution in prep for summit discussions: dual-layer meaning "infra base layer" install guide and an "enhancements" install guide


Action items, by person

  1. ShillaSaebi
    1. ShillaSaebi to send an e-mail to ML looking for a volunteer to write a dual-layer install guide solution in prep for summit discussions: dual-layer meaning "infra base layer" install guide and an "enhancements" install guide


People present (lines said)

  1. ShillaSaebi (65)
  2. annegentle (50)
  3. AJaeger (22)
  4. openstack (3)
  5. DevonBoatwright (2)
  6. vhoward (2)


Generated by MeetBot 0.1.4.