#openstack-meeting: docteam

Meeting started by loquacities at 00:32:22 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (loquacities, 00:32:58)
  2. Specs in review (loquacities, 00:33:09)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (loquacities, 00:33:15)

  3. Speciality teams (loquacities, 00:34:37)
    1. https://etherpad.openstack.org/p/Speciality_Team_Reports (loquacities, 00:34:46)
    2. Install Guide work items are here now: https://wiki.openstack.org/wiki/Documentation/InstallGuideWorkItems (loquacities, 00:35:25)
    3. Install Guide poll http://goo.gl/forms/t9lf8Lv9NXW142lv1 (loquacities, 00:35:54)
    4. please vote for a new Install Guide name (JRobinson__, 00:36:10)

  4. Countdown to release (loquacities, 00:41:54)
    1. https://wiki.openstack.org/wiki/Documentation/NewtonDeliverables (loquacities, 00:42:14)
    2. ops and arch guide stuff is well underway (loquacities, 00:42:33)
    3. install guide is lagging a bit, mostly because i need to talk to andreas about next steps (loquacities, 00:42:53)
    4. install guide is also lagging because i need more interest from the CPLs (loquacities, 00:43:16)
    5. ACTION: loquacities to email CPLs directly this week about install guide participation (loquacities, 00:43:35)
    6. user guides is proceeding, but needs more hands as well (loquacities, 00:44:01)

  5. Open discussion (loquacities, 00:45:25)


Meeting ended at 00:52:25 UTC (full logs).

Action items

  1. loquacities to email CPLs directly this week about install guide participation


Action items, by person

  1. loquacities
    1. loquacities to email CPLs directly this week about install guide participation


People present (lines said)

  1. loquacities (59)
  2. JRobinson__ (17)
  3. katomo (14)
  4. bmoss (4)
  5. openstack (3)
  6. darrenc (2)


Generated by MeetBot 0.1.4.