#openstack-meeting: docteam

Meeting started by Sam-I-Am at 19:04:09 UTC (full logs).

Meeting summary

  1. action items from last meeting (Sam-I-Am, 19:04:44)
  2. specs in review (Sam-I-Am, 19:06:21)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (Sam-I-Am, 19:06:32)

  3. specialty team reports (Sam-I-Am, 19:07:49)
    1. trove API ref migration still in progress (annegentle_, 19:10:10)
    2. https://review.openstack.org/#/c/316381/ (annegentle_, 19:10:12)
    3. telemetry/ceilometer API ref migration complete, thanks team! (annegentle_, 19:10:32)
    4. getting closer to having the API ref/guides drop-down navigation ready (annegentle_, 19:10:48)
    5. https://review.openstack.org/#/c/329508/ (annegentle_, 19:10:59)
    6. https://review.openstack.org/#/c/316396/ (annegentle_, 19:12:19)
    7. https://review.openstack.org/#/c/349669/ (annegentle_, 19:12:46)

  4. liaisons (Sam-I-Am, 19:15:36)
    1. https://review.openstack.org/#/c/349551/ (annegentle_, 19:18:30)
    2. now that we can make nicer status code tables, we should write an example file that contains the status descriptions (annegentle_, 19:19:46)
    3. ACTION: annegentle will post to the dev mailing list regarding status code standardization (Sam-I-Am, 19:25:30)

  5. newton deliverables (Sam-I-Am, 19:26:24)
    1. https://wiki.openstack.org/wiki/Documentation/NewtonDeliverables (Sam-I-Am, 19:26:34)

  6. open discussion (Sam-I-Am, 19:27:15)
    1. ACTION: annegentle to add file renaming to newton deliverables (Sam-I-Am, 19:28:15)


Meeting ended at 19:29:04 UTC (full logs).

Action items

  1. annegentle will post to the dev mailing list regarding status code standardization
  2. annegentle to add file renaming to newton deliverables


People present (lines said)

  1. annegentle_ (55)
  2. Sam-I-Am (50)
  3. lbragstad (12)
  4. openstack (3)
  5. rcaballeromx (2)


Generated by MeetBot 0.1.4.