#openstack-meeting-alt: docteam

Meeting started by loquacities at 21:00:07 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (loquacities, 21:01:08)
  2. Specs in review (loquacities, 21:01:28)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (loquacities, 21:01:35)
    2. https://review.openstack.org/408558 [ha-guide] Proposal to improve the HA guide for Ocata/Pike (loquacities, 21:01:59)
    3. https://review.openstack.org/#/c/391786/ Proposed use case form (loquacities, 21:05:30)
    4. ACTION: loquacities to follow up on both specs in the new year on the mailing list (loquacities, 21:08:20)

  3. Speciality teams reports (loquacities, 21:08:39)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/implement-ha-guide-todos (asettle, 21:12:24)
    2. https://openstack.invisionapp.com/share/ZF9OLTYND (loquacities, 21:14:24)
    3. https://review.openstack.org/#/c/410550/ (loquacities, 21:17:53)
    4. ACTION: iphutch to chase up the security speciality team to discuss future of guide (with asettle and loquacities) (loquacities, 21:26:02)
    5. https://wiki.openstack.org/wiki/Documentation/ReorganizeUserGuides#Legacy_to_OpenStack_command_conversion_table (JRobinson__, 21:27:04)
    6. https://bugs.launchpad.net/openstack-manuals/+bug/1648101 (JRobinson__, 21:30:27)

  4. Countdown to release: (loquacities, 21:33:13)
    1. https://wiki.openstack.org/wiki/Documentation/OcataDeliverables (loquacities, 21:33:41)

  5. PTG Atlanta Feb 20-24 2017 (loquacities, 21:34:05)
    1. http://www.openstack.org/ptg Event info (loquacities, 21:34:10)
    2. https://pikeptg.eventbrite.com/ Tickets (loquacities, 21:34:17)
    3. Docs is on Monday/Tuesday (loquacities, 21:34:43)

  6. Open discussion (loquacities, 21:34:48)
    1. the ticket refund date is February 13 - time available for refunds depending on team and organisation budgets. (JRobinson__, 21:36:14)
    2. ACTION: loquacities to ping Richard Jones about cinder commands in horizon (loquacities, 21:40:13)


Meeting ended at 21:47:41 UTC (full logs).

Action items

  1. loquacities to follow up on both specs in the new year on the mailing list
  2. iphutch to chase up the security speciality team to discuss future of guide (with asettle and loquacities)
  3. loquacities to ping Richard Jones about cinder commands in horizon


Action items, by person

  1. asettle
    1. iphutch to chase up the security speciality team to discuss future of guide (with asettle and loquacities)
  2. iphutch
    1. iphutch to chase up the security speciality team to discuss future of guide (with asettle and loquacities)
  3. loquacities
    1. loquacities to follow up on both specs in the new year on the mailing list
    2. iphutch to chase up the security speciality team to discuss future of guide (with asettle and loquacities)
    3. loquacities to ping Richard Jones about cinder commands in horizon


People present (lines said)

  1. loquacities (116)
  2. asettle (95)
  3. annegentle (54)
  4. bsilverman_ (21)
  5. JRobinson__ (20)
  6. david-lyle (12)
  7. iphutch (8)
  8. openstack (4)
  9. ankur-gupta (2)
  10. darrenc (2)


Generated by MeetBot 0.1.4.