#openstack-meeting-alt: docteam

Meeting started by loquacities at 21:00:05 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (loquacities, 21:01:14)
  2. Specs in review (loquacities, 21:06:02)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (loquacities, 21:06:09)
    2. https://review.openstack.org/#/c/391786/ (loquacities, 21:06:53)

  3. Speciality teams reports: (loquacities, 21:08:27)
    1. Retiring fairy-slipper (annegentle, 21:09:45)
    2. ACTION: loquacities to ping joe topjian re: hypervisor tuning guide (loquacities, 21:15:56)
    3. ACTION: jrobinson to follow up manila and trove command status (jrobinson, 21:25:06)
    4. https://bugs.launchpad.net/openstack-manuals/+bug/1649611 (jrobinson, 21:25:37)

  4. Countdown to release: (loquacities, 21:27:03)
    1. 40 days (loquacities, 21:27:15)

  5. PTG Atlanta Feb 20-24 2017 (loquacities, 21:28:25)
    1. http://www.openstack.org/ptg Event info (loquacities, 21:28:30)
    2. https://pikeptg.eventbrite.com/ Tickets (loquacities, 21:28:34)
    3. https://wiki.openstack.org/wiki/PTG/Pike/Etherpads (ianychoi, 21:29:39)

  6. Boston Summit (loquacities, 21:31:46)
    1. CFP is now open #link https://www.openstack.org/summit/boston-2017/call-for-presentations/ (loquacities, 21:31:54)

  7. Voting (loquacities, 21:32:10)
    1. PTL nominations open week of 23 Jan. (loquacities, 21:32:20)
    2. PTL Voting in first week of Feb. (loquacities, 21:32:26)
    3. Foundation voting is still open. (loquacities, 21:32:59)

  8. Open discussion (loquacities, 21:33:36)
    1. All: log bugs for the broken links in the JSON file AJaeger sent to the ML (annegentle, 21:36:53)
    2. ACTION: annegentle to log broken links bugs for projects that start with n (annegentle, 21:37:07)
    3. ansible bug links already logged (annegentle, 21:37:16)
    4. http://docs-draft.openstack.org/53/419053/7/check/gate-openstack-manuals-tox-doc-publish-checkbuild/ae3c2d8//publish-docs/ (ianychoi, 21:41:40)


Meeting ended at 21:48:41 UTC (full logs).

Action items

  1. loquacities to ping joe topjian re: hypervisor tuning guide
  2. jrobinson to follow up manila and trove command status
  3. annegentle to log broken links bugs for projects that start with n


Action items, by person

  1. annegentle
    1. annegentle to log broken links bugs for projects that start with n
  2. jrobinson
    1. jrobinson to follow up manila and trove command status
  3. loquacities
    1. loquacities to ping joe topjian re: hypervisor tuning guide


People present (lines said)

  1. loquacities (122)
  2. annegentle (45)
  3. AJaeger (23)
  4. ianychoi (17)
  5. jrobinson (11)
  6. lbragstad (7)
  7. iphutch (7)
  8. darrenc (6)
  9. openstack (4)
  10. fungi (3)
  11. skelso (1)
  12. bmoss (1)


Generated by MeetBot 0.1.4.