#openstack-meeting-alt: docteam

Meeting started by asettle at 21:02:12 UTC (full logs).

Meeting summary

  1. Roll call! (asettle, 21:02:32)
  2. Action items from the last meeting (asettle, 21:05:37)
    1. https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (asettle, 21:08:49)

  3. Specialty team reports (asettle, 21:10:35)
    1. https://review.openstack.org/#/q/status:open+file:api-ref (annegentle, 21:12:40)
    2. https://review.openstack.org/#/c/425821/12 landing page review (loquacities, 21:18:47)
    3. https://wiki.openstack.org/wiki/Documentation/OcataDocTesting#Installation_Guide (loquacities, 21:19:27)
    4. ACTION: Darren C to send arch guide action plan to ML (asettle, 21:29:38)
    5. https://review.openstack.org/#/c/395729/ (jrobinson, 21:36:38)

  4. Specs in review (asettle, 21:38:37)
    1. https://review.openstack.org/#/q/status:open+project:openstack/docs-specs,n,z (asettle, 21:38:45)
    2. https://review.openstack.org/#/c/426047/ (asettle, 21:39:04)

  5. Countdown to release: (asettle, 21:40:55)
    1. http://www.timeanddate.com/countdown/launch?iso=20170222T13&p0=1440&msg=OpenStack+Ocata+Release+Day&font=hand (asettle, 21:41:08)
    2. https://wiki.openstack.org/wiki/Documentation/OcataDeliverables (asettle, 21:41:37)
    3. http://lists.openstack.org/pipermail/openstack-docs/2017-February/009627.html (ianychoi, 21:44:17)
    4. http://www.sphinx-doc.org/en/stable/latex.html (ianychoi, 21:46:48)
    5. https://review.openstack.org/#/c/430549/ (ianychoi, 21:48:20)
    6. https://review.openstack.org/#/c/430549/6/doc/admin-guide/source/conf.py (ianychoi, 21:50:44)
    7. ACTION: Team to review https://review.openstack.org/#/c/430263/ (asettle, 21:52:52)

  6. PTG Atlanta Feb 20-24 2017 - planning underway! (asettle, 21:53:20)
    1. http://www.openstack.org/ptg (asettle, 21:53:29)
    2. https://pikeptg.eventbrite.com/ (asettle, 21:53:38)
    3. https://etherpad.openstack.org/p/docs-i18n-ptg-pike (asettle, 21:53:52)

  7. Boston Summit (asettle, 21:54:53)
    1. https://www.openstack.org/summit/boston-2017/ (asettle, 21:55:19)

  8. Bug triaging (asettle, 21:55:33)
    1. https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (asettle, 21:55:49)

  9. Open discussion (asettle, 21:55:56)


Meeting ended at 22:01:05 UTC (full logs).

Action items

  1. Darren C to send arch guide action plan to ML
  2. Team to review https://review.openstack.org/#/c/430263/


Action items, by person

  1. openstack
    1. Team to review https://review.openstack.org/#/c/430263/


People present (lines said)

  1. asettle (167)
  2. annegentle (37)
  3. loquacities (29)
  4. ianychoi (21)
  5. jrobinson (14)
  6. darrenc (13)
  7. bsilverman_7 (11)
  8. iphutch (9)
  9. openstack (3)
  10. ankur-gu_ (1)
  11. skelso (1)
  12. bmoss (1)


Generated by MeetBot 0.1.4.