#openstack-meeting-alt: docteam

Meeting started by asettle at 20:59:56 UTC (full logs).

Meeting summary

    1. ACTION: Roll Call (asettle, 21:00:11)

  1. Action items from the last meeting (asettle, 21:05:02)
    1. https://review.openstack.org/#/c/430263/ (asettle, 21:05:30)
    2. ACTION: Darren C to send out arch-guide action plan to ML! (post-PTG ;)) (asettle, 21:07:38)

  2. Countdown to release (asettle, 21:09:02)
    1. https://review.openstack.org/#/c/437197 (asettle, 21:11:14)
    2. https://docs.openstack.org/project-install-guide/ocata/ (asettle, 21:11:52)
    3. https://releases.openstack.org/pike/schedule.html (asettle, 21:14:07)

  3. PTG Atlanta Feb 20-24 2017 - What did we achieve?! (asettle, 21:15:04)
    1. https://etherpad.openstack.org/p/docs-i18n-ptg-pike\ (asettle, 21:15:19)
    2. https://review.openstack.org/#/c/437611/ (aspiers, 21:18:05)
    3. ACTION: Team to review reno patches for docs! (asettle, 21:19:19)
    4. https://etherpad.openstack.org/p/HA_Guide (asettle, 21:19:56)
    5. https://ethercalc.openstack.org/Pike-Neutron-L3-HA (asettle, 21:24:20)
    6. https://ethercalc.openstack.org/Pike-Neutron-L3-HA.csv (asettle, 21:26:19)
    7. ACTION: jrobinson to write spec for the admin guide (asettle, 21:29:33)
    8. https://etherpad.openstack.org/p/networking-guide-improvements (asettle, 21:36:38)
    9. https://review.openstack.org/#/c/436747/ (darrenc, 21:38:25)
    10. https://review.openstack.org/#/c/436747/ (asettle, 21:38:45)
    11. ACTION: team to review arch guide spec (asettle, 21:38:58)
    12. https://etherpad.openstack.org/p/docs-i18n-ptg-pike (asettle, 21:41:20)

  4. Bug triaging (asettle, 21:44:23)
    1. https://wiki.openstack.org/wiki/Documentation/SpecialityTeams#Bug_Triage_Team (asettle, 21:44:38)
    2. https://docs.openstack.org/contributor-guide/doc-bugs.html#tracking-bugs-by-tag (aspiers, 21:46:33)

  5. Open discussion (asettle, 21:52:03)


Meeting ended at 21:58:19 UTC (full logs).

Action items

  1. Roll Call
  2. Darren C to send out arch-guide action plan to ML! (post-PTG ;))
  3. Team to review reno patches for docs!
  4. jrobinson to write spec for the admin guide
  5. team to review arch guide spec


Action items, by person

  1. jrobinson
    1. jrobinson to write spec for the admin guide
  2. UNASSIGNED
    1. Roll Call
    2. Darren C to send out arch-guide action plan to ML! (post-PTG ;))
    3. Team to review reno patches for docs!
    4. team to review arch guide spec


People present (lines said)

  1. asettle (206)
  2. aspiers (40)
  3. bmoss (17)
  4. darrenc (14)
  5. ianychoi (11)
  6. jrobinson (11)
  7. iphutch (10)
  8. annegentle (7)
  9. skelso (5)
  10. openstack (3)
  11. nishpatwa007 (2)
  12. berendt (1)


Generated by MeetBot 0.1.4.