#openstack-meeting: docteam

Meeting started by asettle at 16:00:40 UTC (full logs).

Meeting summary

  1. Roll call (asettle, 16:00:54)
  2. Action items from the last meeting (asettle, 16:04:09)
    1. ACTION: asettle to chat to rluethi about training-labs and guides future (asettle, 16:05:29)
    2. ACTION: asettle and ianychoi to discuss planning changes with translation activities (asettle, 16:06:42)

  3. Count down to release (asettle, 16:06:48)
    1. https://www.timeanddate.com/countdown/newyear?p0=24&msg=Pike+release&ud=1&font=slab (asettle, 16:06:54)
    2. https://docs.openstack.org/contributor-guide/release.html (asettle, 16:08:44)
    3. https://docs.openstack.org/contributor-guide/release/taskoverview.html (asettle, 16:08:53)

  4. Operations Guide (asettle, 16:13:49)
    1. #topic Operations guide (asettle, 16:14:05)
    2. http://lists.openstack.org/pipermail/openstack-operators/2017-June/013633.html (asettle, 16:14:13)
    3. https://docs.openstack.org/infra/manual/drivers.html#retiring-a-project (asettle, 16:27:00)

  5. Docs team going forward (asettle, 16:27:33)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-May/117162.html (asettle, 16:29:26)
    2. ACTION: asettle to write spec for build changes (asettle, 16:34:54)

  6. Speciality teams reports (asettle, 16:35:37)
    1. #topic Speciality teams reports (asettle, 16:37:34)

  7. Bug triaging (asettle, 16:39:34)
    1. https://wiki.openstack.org/wiki/Documentation/SpecialityTeams#Bug_Triage_Team (asettle, 16:39:39)

  8. Open discussion (asettle, 16:40:19)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons#Documentation (asettle, 16:42:54)
    2. http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2017/openstack_i18n_meeting.2017-06-01-07.18.html (ianychoi, 16:45:54)
    3. https://bugs.launchpad.net/openstack-manuals/+bug/1656378 (asettle, 16:46:04)
    4. https://etherpad.openstack.org/p/networking-guide-improvements (asettle, 16:48:15)


Meeting ended at 16:51:00 UTC (full logs).

Action items

  1. asettle to chat to rluethi about training-labs and guides future
  2. asettle and ianychoi to discuss planning changes with translation activities
  3. asettle to write spec for build changes


Action items, by person

  1. asettle
    1. asettle to chat to rluethi about training-labs and guides future
    2. asettle and ianychoi to discuss planning changes with translation activities
    3. asettle to write spec for build changes
  2. ianychoi
    1. asettle and ianychoi to discuss planning changes with translation activities
  3. rluethi
    1. asettle to chat to rluethi about training-labs and guides future


People present (lines said)

  1. asettle (167)
  2. jungleboyj (29)
  3. amotoki (20)
  4. dhellmann (17)
  5. ianychoi (15)
  6. rluethi (13)
  7. mlavalle (9)
  8. AJaeger (7)
  9. openstack (4)
  10. patchbot (1)


Generated by MeetBot 0.1.4.