#openstack-meeting: docteam

Meeting started by asettle at 16:00:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Documentation_team_meeting (asettle, 16:03:36)

  1. Action items from the last meeting (asettle, 16:05:43)
    1. ACTION: asettle to chase up foundation for web access stats (asettle, 16:08:03)
    2. https://etherpad.openstack.org/p/doc-future-problems (asettle, 16:08:36)
    3. http://specs.openstack.org/openstack/docs-specs/specs/pike/os-manuals-migration.html (asettle, 16:09:35)

  2. Doc migration (asettle, 16:10:28)
    1. https://review.openstack.org/#/q/status:open+topic:doc-migration (asettle, 16:10:43)
    2. https://doughellmann.com/doc-migration/ (asettle, 16:13:43)


Meeting ended at 16:55:55 UTC (full logs).

Action items

  1. asettle to chase up foundation for web access stats


Action items, by person

  1. asettle
    1. asettle to chase up foundation for web access stats


People present (lines said)

  1. asettle (75)
  2. annegentle (25)
  3. AJaeger (17)
  4. rluethi (11)
  5. ianychoi (7)
  6. openstack (3)
  7. amotoki (3)
  8. atheneum (2)
  9. setuid (1)


Generated by MeetBot 0.1.4.