#openstack-meeting: docteam

Meeting started by pkovar at 16:01:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Documentation/SpecialityTeams#Bug_Triage_Team (asettle, 16:02:50)
    2. ACTION: pkovar to send an email about bug triage team to the ml, (pkovar, 16:04:48)
    3. please sign up if you have time to help with bug triage https://wiki.openstack.org/wiki/Documentation/SpecialityTeams#Bug_Triage_Team (pkovar, 16:06:20)

  1. Action items from the last meeting (pkovar, 16:06:40)
  2. Docs release (pkovar, 16:07:04)
    1. Pike docs published successfully, big thanks to asettle, dhellmann and many many others! (pkovar, 16:07:18)
    2. ACTION: team to have shots in Denver (asettle, 16:09:28)
    3. https://etherpad.openstack.org/p/doc-tool-lunch-and-learn (pkovar, 16:09:56)
    4. ACTION: consider Tue 11:30 for doc-tool-lunch-and-learn (pkovar, 16:15:42)

  3. training-labs (pkovar, 16:20:38)
    1. [rluethi] On track to release a working Pike installer by end of week (pkovar, 16:20:45)

  4. PTG (pkovar, 16:21:23)
    1. Planning etherpad merged with i18n and moved to: https://etherpad.openstack.org/p/docs-i18n-ptg-queens (pkovar, 16:21:31)
    2. Backlog at https://etherpad.openstack.org/p/doc-future-problems (pkovar, 16:21:37)
    3. Wednesday for project team doc migration issues (pkovar, 16:21:42)
    4. Thursday for Install Guides testing (pkovar, 16:21:46)

  5. Doc migration (pkovar, 16:28:24)
    1. https://etherpad.openstack.org/p/doc-migration-tracking (pkovar, 16:28:28)
    2. https://review.openstack.org/#/q/status:open+topic:doc-migration (pkovar, 16:28:33)
    3. https://doughellmann.com/doc-migration/ (pkovar, 16:28:48)

  6. Fix broken links post migration (pkovar, 16:33:28)
    1. http://codesearch.openstack.org/?q=docs.openstack.org%2Fdeveloper&i=nope&files=&repos= (pkovar, 16:33:35)

  7. Bug Triage Team (pkovar, 16:36:24)
    1. https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (pkovar, 16:36:38)

  8. Sydney Summit (pkovar, 16:36:44)
    1. Looking for co-presenters or backup speakers for the docs project update session (pkovar, 16:36:49)

  9. Open discussion (pkovar, 16:39:59)
    1. congrats to Stephen Finucane who joined openstack-doc-core today! (pkovar, 16:43:00)
    2. see you in denver next week! (pkovar, 16:48:25)


Meeting ended at 16:50:45 UTC (full logs).

Action items

  1. pkovar to send an email about bug triage team to the ml,
  2. team to have shots in Denver
  3. consider Tue 11:30 for doc-tool-lunch-and-learn


Action items, by person

  1. pkovar
    1. pkovar to send an email about bug triage team to the ml,
  2. UNASSIGNED
    1. team to have shots in Denver
    2. consider Tue 11:30 for doc-tool-lunch-and-learn


People present (lines said)

  1. pkovar (92)
  2. asettle (28)
  3. jungleboyj (16)
  4. dhellmann (8)
  5. openstack (3)
  6. skelso (1)
  7. _pewp_ (1)


Generated by MeetBot 0.1.4.