#openstack-doc: docteam

Meeting started by pkovar at 16:00:16 UTC (full logs).

Meeting summary

  1. roll call (pkovar, 16:00:42)
  2. Docs team vision document (pkovar, 16:05:20)
    1. Merged (pkovar, 16:05:28)
    2. https://docs.openstack.org/doc-contrib-guide/team-vision.html (pkovar, 16:05:33)

  3. Docs retention policy changes (pkovar, 16:07:32)
    1. WIP (pkovar, 16:07:40)
    2. https://review.openstack.org/#/c/521961/ (pkovar, 16:07:47)
    3. ACTION: eumel8 to ask the language teams about restoring language landing pages (pkovar, 16:13:26)
    4. Flagging deprecated releases (pkovar, 16:15:21)
    5. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123381.html (pkovar, 16:15:22)
    6. jamesmcarthur to work on patch, dhellmann to help with Q's. (pkovar, 16:17:58)
    7. https://review.openstack.org/#/c/509297/ (pkovar, 16:24:17)
    8. pdf spec ^ (pkovar, 16:24:32)
    9. think about providing a watermark too, possibly as a separate patch. good for pdfs (pkovar, 16:25:07)

  4. OpenStack Summit Sydney (pkovar, 16:26:13)
    1. Summary of docs sessions posted (pkovar, 16:26:18)
    2. https://www.rdoproject.org/blog/2017/11/summary-openstack-summit-docs-sessions/ (pkovar, 16:26:23)

  5. Rocky PTG (pkovar, 16:27:40)
    1. Planning etherpad for docs+i18n created (pkovar, 16:27:48)
    2. https://etherpad.openstack.org/p/docs-i18n-ptg-rocky (pkovar, 16:27:54)
    3. Parcel time into small chunks or have full-day focus on one team agenda? (pkovar, 16:28:43)
    4. for PTG, two days planned, ca. 8-12 people (pkovar, 16:35:19)
    5. ACTION: send an email to start gathering input wrt ptg agenda (pkovar, 16:36:59)
    6. ACTION: pkovar to send an email for both teams to openstack-dev (pkovar, 16:39:14)
    7. ACTION: when getting input, let's also ask people to sign up and share their day and time preferences (pkovar, 16:42:54)

  6. closing openstack-docs mailing list (pkovar, 16:45:55)
    1. ACTION: close the list for new mail and subscribers tomorrow (pkovar, 16:49:29)

  7. Branches vs everything in master (pkovar, 16:51:11)
  8. sitemap automation suggestions (pkovar, 16:52:49)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123228.html (pkovar, 16:52:56)
    2. ACTION: mguiney working on this (pkovar, 16:55:37)

  9. Bug Triage Team (pkovar, 16:57:48)
    1. https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (pkovar, 16:57:52)

  10. Open discussion (pkovar, 16:59:44)
  11. PDF builds (pkovar, 17:00:56)
    1. https://review.openstack.org/#/c/509297/ (pkovar, 17:01:02)
    2. the proposal needs more review from other people (pkovar, 17:01:11)


Meeting ended at 17:01:57 UTC (full logs).

Action items

  1. eumel8 to ask the language teams about restoring language landing pages
  2. send an email to start gathering input wrt ptg agenda
  3. pkovar to send an email for both teams to openstack-dev
  4. when getting input, let's also ask people to sign up and share their day and time preferences
  5. close the list for new mail and subscribers tomorrow
  6. mguiney working on this


Action items, by person

  1. eumel8
    1. eumel8 to ask the language teams about restoring language landing pages
  2. mguiney
    1. mguiney working on this
  3. openstack
    1. pkovar to send an email for both teams to openstack-dev
  4. pkovar
    1. pkovar to send an email for both teams to openstack-dev
  5. UNASSIGNED
    1. send an email to start gathering input wrt ptg agenda
    2. when getting input, let's also ask people to sign up and share their day and time preferences
    3. close the list for new mail and subscribers tomorrow


People present (lines said)

  1. pkovar (151)
  2. eumel8 (31)
  3. jamesmcarthur (17)
  4. dhellmann (11)
  5. jungleboyj (7)
  6. openstack (4)
  7. chason (3)
  8. mguiney (1)


Generated by MeetBot 0.1.4.