#openstack-doc: docteam

Meeting started by pkovar at 16:01:40 UTC (full logs).

Meeting summary

  1. roll call (pkovar, 16:02:04)
  2. Docs retention policy changes (pkovar, 16:06:21)
    1. http://specs.openstack.org/openstack/docs-specs/specs/queens/retention-policy.html (pkovar, 16:06:27)
    2. https://blueprints.launchpad.net/openstack-manuals/+spec/retention-policy (pkovar, 16:06:49)
    3. Good progress, waiting on changes to be merged (pkovar, 16:06:56)
    4. Flagging deprecated releases (pkovar, 16:11:15)
    5. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123381.html (pkovar, 16:11:21)

  3. Rocky PTG (pkovar, 16:17:59)
    1. https://www.openstack.org/ptg/ (pkovar, 16:18:06)
    2. Planning etherpad for docs+i18n created (pkovar, 16:18:13)
    3. https://etherpad.openstack.org/p/docs-i18n-ptg-rocky (pkovar, 16:18:19)
    4. Sign up and tell us your preference wrt parcel time into small chunks or have full-day focus on one team agenda? (pkovar, 16:18:26)
    5. ... on the eherpad (pkovar, 16:18:51)
    6. we will be joined by people involved in the contrib guide effort (pkovar, 16:19:36)
    7. ... and upstream institute (pkovar, 16:20:07)
    8. Contributor Guide https://docs.openstack.org/contributors/ (pkovar, 16:20:30)
    9. ACTION: add your own topics to the planning etherpad (pkovar, 16:21:05)

  4. removed unused docs:follows-policy tag (pkovar, 16:23:11)
    1. https://review.openstack.org/#/c/524217/ (pkovar, 16:23:18)
    2. new docs tags to be discussed at PTG (pkovar, 16:23:24)

  5. changes to the docs core team (pkovar, 16:24:14)
    1. Anne Gentle stepped down from the core team (pkovar, 16:24:31)
    2. thanks Anne for your leadership and involvement in the docs project since the very beginning! (pkovar, 16:24:37)

  6. Project Liaisons for First Contact SIG (pkovar, 16:25:58)
    1. https://wiki.openstack.org/wiki/First_Contact_SIG (pkovar, 16:26:06)
    2. Anyone interested in being the docs project liaison? (pkovar, 16:26:12)

  7. PDF builds (pkovar, 16:29:22)
    1. https://review.openstack.org/#/c/509297/ (pkovar, 16:29:30)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-November/124863.html (pkovar, 16:32:43)
    3. ACTION: follow up on the pdf build thread (pkovar, 16:33:07)

  8. Bug Triage Team (pkovar, 16:44:08)
    1. https://wiki.openstack.org/wiki/Documentation/SpecialityTeams (pkovar, 16:44:21)
    2. chason signed up for https://wiki.openstack.org/wiki/First_Contact_SIG#Project_Liaisons (pkovar, 16:47:33)
    3. ACTION: file bugs, triage bugs, repeat (pkovar, 16:48:10)

  9. Open discussion (pkovar, 16:50:14)
    1. next meeting scheduled for Jan 10 2018 (pkovar, 16:52:46)


Meeting ended at 16:55:37 UTC (full logs).

Action items

  1. add your own topics to the planning etherpad
  2. follow up on the pdf build thread
  3. file bugs, triage bugs, repeat


People present (lines said)

  1. pkovar (93)
  2. ianychoi (11)
  3. jamesmcarthur (10)
  4. AJaeger (6)
  5. chason (6)
  6. openstack (3)


Generated by MeetBot 0.1.4.