#openstack-doc: docteam

Meeting started by pkovar at 16:02:31 UTC (full logs).

Meeting summary

  1. dropdown menus on docs.o.o (pkovar, 16:13:17)
    1. design idea: re-implement dropdown menus as simple lists, as pointed out by frank in https://review.openstack.org/#/c/556969/ (pkovar, 16:13:47)
    2. to make the site more mobile friendly (pkovar, 16:14:00)
    3. https://ibb.co/coCMjx (pkovar, 16:18:25)
    4. ACTION: consider starting a thread / blueprint to discuss design changes (pkovar, 16:25:55)

  2. design ideas for docs.o.o (pkovar, 16:30:22)
    1. idea: make the landing pages with project lists more beautiful (pkovar, 16:30:59)
    2. like in https://www.openstack.org/software/project-navigator/ they use all caps and bold for project names (pkovar, 16:31:17)
    3. idea: re-use mascot logos that would be stored in openstack-manuals (pkovar, 16:34:10)

  3. (pkovar, 16:38:37)
  4. vancouver summit (pkovar, 16:38:46)
    1. https://www.openstack.org/summit/vancouver-2018/summit-schedule/global-search?t=docs (pkovar, 16:39:38)
    2. summit schedule is up with two docs talks / sessions planned (pkovar, 16:39:58)
    3. co-located with i18n (pkovar, 16:40:11)
    4. thanks to our presenters (pkovar, 16:40:29)

  5. documentation builds and PTI (pkovar, 16:41:12)
    1. updating PTI wrt https://review.openstack.org/#/c/545377/ and https://review.openstack.org/#/c/509297/ might be needed (pkovar, 16:47:33)
    2. seeking help from infra team, will probably need to create a spec (pkovar, 16:47:56)
    3. thanks ianychoi for driving project docs translations and pdf builds (pkovar, 16:52:25)
    4. thanks stephenfin for keeping projects updated wrt sphinxcontrib-apidoc (pkovar, 16:55:19)
    5. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128817.html (pkovar, 16:55:27)
    6. http://lists.openstack.org/pipermail/openstack-dev/2018-March/128594.html (pkovar, 16:55:34)


Meeting ended at 16:56:58 UTC (full logs).

Action items

  1. consider starting a thread / blueprint to discuss design changes


People present (lines said)

  1. pkovar (75)
  2. ianychoi (30)
  3. openstack (3)
  4. openstackgerrit (2)
  5. mordred (2)


Generated by MeetBot 0.1.4.