#openstack-meeting: DocTeamMeeting

Meeting started by annegentle at 13:01:21 UTC (full logs).

Meeting summary

  1. Action items from last week (annegentle, 13:01:32)
    1. ACTION: annegentle to clarify for reviewing policy whether we require a bug per patch (annegentle, 13:03:10)

  2. Docs Boot Camp Sept 9-10 (annegentle, 13:03:58)
    1. https://wiki.openstack.org/wiki/Docs_Bootcamp_2013 (annegentle, 13:04:47)

  3. Admin guides (annegentle, 13:08:15)
    1. AGREED: Admin User Guide and End User Guide titles (annegentle, 13:25:48)

  4. Install guides (annegentle, 13:25:57)
    1. https://etherpad.openstack.org/havanainstall (annegentle, 13:31:32)

  5. Translation builds (annegentle, 13:32:30)
  6. Bugs and DocImpact (annegentle, 13:39:26)
    1. https://launchpad.net/openstack-api-site/+milestone/havana (annegentle, 13:39:33)
    2. https://launchpad.net/openstack-manuals/+milestone/havana (annegentle, 13:39:52)

  7. Open discussion (annegentle, 13:43:38)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/improve-high-availability-support (EmilienM, 13:43:39)
    2. http://docs.openstack.org/trunk/openstack-ha/ (EmilienM, 13:43:39)
    3. http://docs.openstack.org/trunk/openstack-network/admin/content/demo_multiple_operation.html (EmilienM, 13:43:44)
    4. http://www.openstack.org/marketing (annegentle, 13:46:39)


Meeting ended at 13:49:10 UTC (full logs).

Action items

  1. annegentle to clarify for reviewing policy whether we require a bug per patch


Action items, by person

  1. annegentle
    1. annegentle to clarify for reviewing policy whether we require a bug per patch


People present (lines said)

  1. annegentle (148)
  2. EmilienM (22)
  3. summerLong (18)
  4. nerminamiller (17)
  5. dianefleming (11)
  6. openstack (3)
  7. shaunm (3)
  8. sarob (2)
  9. brucer (2)
  10. uvirtbot (1)


Generated by MeetBot 0.1.4.