#openstack-meeting: DocTeamMeeting

Meeting started by annegentle at 13:00:53 UTC (full logs).

Meeting summary

  1. Action items review (annegentle, 13:01:47)
    1. http://eavesdrop.openstack.org/meetings/docteammeeting/2013/docteammeeting.2013-08-28-13.01.html (annegentle, 13:01:50)
    2. https://wiki.openstack.org/wiki/Documentation/HowTo#Reviewing_Documentation (annegentle, 13:02:57)

  2. Admin guides (annegentle, 13:03:24)
    1. ACTION: AJaeger to remove Networking Admin Guide builds and links (annegentle, 13:05:44)
    2. http://docs.openstack.org/admin-guide-cloud/content/ (AJaeger, 13:11:04)
    3. AGREED: Cloud Administrator Guide title change (annegentle, 13:15:02)
    4. ACTION: dianefleming to patch Cloud Administrator Guide for new title (annegentle, 13:15:18)

  3. Install guides (annegentle, 13:15:33)
    1. ACTION: annegentle discuss Install patches with Shaun (annegentle, 13:18:25)

  4. Standards for reviews (annegentle, 13:18:45)
    1. https://review.openstack.org/#/c/46811/ (annegentle, 13:22:59)
    2. ACTION: annegentle to add Conventions to the reviewers guidelines (annegentle, 13:32:21)

  5. Translation status (annegentle, 13:33:05)
  6. Doc tools update (annegentle, 13:33:40)
    1. http://lists.openstack.org/pipermail/openstack-docs/2013-September/002855.html (annegentle, 13:36:42)

  7. Install guide status (annegentle, 13:44:58)
  8. Bug report, DocImpact state (annegentle, 13:57:47)
    1. https://bugs.launchpad.net/openstack-manuals/+milestone/havana (annegentle, 13:58:00)
    2. http://justwriteclick.com/2013/09/17/openstack-docimpact-flag-walk-through/ (annegentle, 14:02:24)


Meeting ended at 14:03:41 UTC (full logs).

Action items

  1. AJaeger to remove Networking Admin Guide builds and links
  2. dianefleming to patch Cloud Administrator Guide for new title
  3. annegentle discuss Install patches with Shaun
  4. annegentle to add Conventions to the reviewers guidelines


Action items, by person

  1. AJaeger
    1. AJaeger to remove Networking Admin Guide builds and links
  2. annegentle
    1. annegentle discuss Install patches with Shaun
    2. annegentle to add Conventions to the reviewers guidelines
  3. dianefleming
    1. dianefleming to patch Cloud Administrator Guide for new title


People present (lines said)

  1. annegentle (173)
  2. sgordon (52)
  3. nermina (38)
  4. NickChase (36)
  5. dianefleming (31)
  6. shaunm (15)
  7. AJaeger (13)
  8. EmilienM (6)
  9. radsy (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.