#openstack-meeting: Docteammeeting

Meeting started by annegentle at 13:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting (annegentle, 13:00:23)
    2. https://wiki.openstack.org/wiki/ReleaseNotes/Havana#OpenStack_Compute_.28Nova.29 (sgordon, 13:02:34)

  1. Install guides (annegentle, 13:06:27)
    1. https://etherpad.openstack.org/p/havanainstall (annegentle, 13:06:36)
    2. https://wiki.openstack.org/wiki/HavanaDocTesting (annegentle, 13:06:51)
    3. ACTION: shaunm_ testing nova-network on Fedora (annegentle, 13:20:43)
    4. ACTION: AnneGentle to email the openstack list asking for help (annegentle, 13:32:44)

  2. Doc tools updates (annegentle, 13:34:27)
    1. https://github.com/rackerlabs/clouddocs-maven-plugin#release-notes (annegentle, 13:34:54)

  3. Bug report, DocImpact state (annegentle, 13:37:53)
    1. https://bugs.launchpad.net/openstack-manuals/+milestone/havana (annegentle, 13:38:58)
    2. https://bugs.launchpad.net/openstack-api-site/+milestone/havana (annegentle, 13:39:31)

  4. Design Summit sessions (annegentle, 13:41:12)
    1. http://summit.openstack.org (annegentle, 13:41:30)

  5. Open Discussion (annegentle, 13:44:47)
    1. https://wiki.openstack.org/wiki/TC_Elections_Fall_2013 (annegentle, 13:55:52)


Meeting ended at 13:58:03 UTC (full logs).

Action items

  1. shaunm_ testing nova-network on Fedora
  2. AnneGentle to email the openstack list asking for help


Action items, by person

  1. annegentle
    1. AnneGentle to email the openstack list asking for help
  2. openstack
    1. AnneGentle to email the openstack list asking for help
  3. shaunm_
    1. shaunm_ testing nova-network on Fedora


People present (lines said)

  1. annegentle (177)
  2. fifieldt (78)
  3. nermina (20)
  4. summerl (17)
  5. koolhead17 (12)
  6. shaunm_ (11)
  7. dguitarbite1 (5)
  8. sgordon (5)
  9. EmilienM (4)
  10. openstack (4)
  11. chandankumar (2)
  12. uvirtbot (1)
  13. ttx (1)


Generated by MeetBot 0.1.4.