#openstack-meeting: DocTeamMeeting

Meeting started by summerlong at 03:00:05 UTC (full logs).

Meeting summary

  1. last action items: (summerlong, 03:06:03)
  2. Google Hangout (summerlong, 03:09:55)
    1. ACTION: loq_mac to start email discussion around continuing the hangout (summerlong, 03:14:46)

  3. Educating devs (summerlong, 03:14:56)
  4. Office hours (summerlong, 03:17:01)
  5. Doc Boot Camp (summerlong, 03:18:32)
    1. http://2014.pycon-au.org/ (loq_mac, 03:21:29)

  6. Operations Guide workflow (summerlong, 03:23:42)
  7. Doc tools updates (summerlong, 03:24:27)
    1. http://git.openstack.org/cgit/stackforge/clouddocs-maven-plugin/ (summerlong, 03:24:31)
    2. https://wiki.gnome.org/OutreachProgramForWomen/2013/DecemberMarch#Accepted_Participants (summerlong, 03:24:36)

  8. Open discussion (summerlong, 03:27:32)


Meeting ended at 03:33:58 UTC (full logs).

Action items

  1. loq_mac to start email discussion around continuing the hangout


Action items, by person

  1. loq_mac
    1. loq_mac to start email discussion around continuing the hangout


People present (lines said)

  1. summerlong (108)
  2. loq_mac (72)
  3. annegentle (21)
  4. brucer (14)
  5. chandankumar (8)
  6. openstack (3)


Generated by MeetBot 0.1.4.