#openstack-meeting: DocTeamMeeting

Meeting started by Loquacities at 03:00:58 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Agenda_for_next_meeting (Loquacities, 03:01:26)

  1. Action items from the last meeting (Loquacities, 03:01:51)
  2. Monthly Google Hangout starting Jan 2014 (Loquacities, 03:02:59)
  3. Operations Guide developmental edit (Loquacities, 03:04:56)
  4. Doc core can now set a patch to WIP (Loquacities, 03:13:12)
    1. https://review.openstack.org/#/c/61898/ (fifieldt, 03:14:39)
    2. ACTION: slong to update the HowTo to include WIP info (Loquacities, 03:20:59)

  5. Doc tools update - openstack-doc-tools repository (Loquacities, 03:21:42)
  6. Doc Bug Day Dec 20 (Loquacities, 03:22:58)
  7. Open discussion (Loquacities, 03:25:21)


Meeting ended at 03:33:47 UTC (full logs).

Action items

  1. slong to update the HowTo to include WIP info


Action items, by person

  1. slong
    1. slong to update the HowTo to include WIP info


People present (lines said)

  1. Loquacities (99)
  2. fifieldt (34)
  3. slong (19)
  4. Sam-I-Am (16)
  5. sgordon (14)
  6. nermina (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.