#openstack-meeting-alt: DocTeamMeeting

Meeting started by annegentle at 14:01:24 UTC (full logs).

Meeting summary

  1. Action items from last meeting (annegentle, 14:01:48)
    1. Networking Guide subgroup has met twice (annegentle, 14:04:27)

  2. January Monthly Google Hangout today at 20:00 UTC (annegentle, 14:05:45)
    1. https://wiki.openstack.org/wiki/Meetings/DocTeamMeeting#Google_Hangout_for_Docs (annegentle, 14:06:16)

  3. Webinar in February (date tbd) to update Icehouse doc/qa/infra plans (annegentle, 14:09:08)
  4. Doc tools update - 0.4 release of openstack-doc-tools, 1.13.0 release of clouddocs-maven-plugin (annegentle, 14:12:43)
    1. ACTION: annegentle to email Sam-I-Am for networking details on a slide for webinar (annegentle, 14:13:20)
    2. https://github.com/openstack/openstack-doc-tools < has release notes (annegentle, 14:14:00)
    3. http://lists.openstack.org/pipermail/openstack-docs/2013-November/003252.html (annegentle, 14:17:37)
    4. ACTION: AJaeger to create a separate CLI Reference to get input from reviewers (annegentle, 14:19:35)
    5. http://lists.openstack.org/pipermail/openstack-docs/2014-January/003736.html (annegentle, 14:23:59)

  5. Working on Oxygen licenses (annegentle, 14:26:33)
    1. ACTION: annegentle to find out if Oxygen XML is interested in continuing to support OpenStack with donated licenses (annegentle, 14:27:32)

  6. Style Guide for config strings (annegentle, 14:28:32)
    1. https://review.openstack.org/#/c/69381 (annegentle, 14:28:41)
    2. https://review.openstack.org/#/c/67657/ (AJaeger, 14:31:44)
    3. https://review.openstack.org/#/c/67654/ (AJaeger, 14:36:15)
    4. https://review.openstack.org/#/c/67658/ (AJaeger, 14:36:35)
    5. https://review.openstack.org/#/c/67646/ (AJaeger, 14:36:46)
    6. https://review.openstack.org/#/c/67647/ (AJaeger, 14:36:55)
    7. https://review.openstack.org/#/c/67659/ (AJaeger, 14:37:10)

  7. Open discussion (annegentle, 14:38:31)
    1. Deadline for Summit proposals 2/14 (annegentle, 14:46:34)
    2. Great progress on Object Storage API reference info (annegentle, 14:47:22)
    3. https://review.openstack.org/#/c/65378/ (annegentle, 14:47:24)
    4. Seeking authors for a CLI Quick Start (annegentle, 14:48:00)
    5. http://refcardz.dzone.com/ (annegentle, 14:48:46)


Meeting ended at 15:00:33 UTC (full logs).

Action items

  1. annegentle to email Sam-I-Am for networking details on a slide for webinar
  2. AJaeger to create a separate CLI Reference to get input from reviewers
  3. annegentle to find out if Oxygen XML is interested in continuing to support OpenStack with donated licenses


Action items, by person

  1. AJaeger
    1. AJaeger to create a separate CLI Reference to get input from reviewers
  2. annegentle
    1. annegentle to email Sam-I-Am for networking details on a slide for webinar
    2. annegentle to find out if Oxygen XML is interested in continuing to support OpenStack with donated licenses
  3. openstack
    1. annegentle to find out if Oxygen XML is interested in continuing to support OpenStack with donated licenses
  4. Sam-I-Am
    1. annegentle to email Sam-I-Am for networking details on a slide for webinar


People present (lines said)

  1. annegentle (179)
  2. sgordon (47)
  3. AJaeger (42)
  4. nickchase (36)
  5. Sam-I-Am (33)
  6. openstack (3)


Generated by MeetBot 0.1.4.