#openstack-meeting: DocTeamMeeting

Meeting started by loquacities at 03:05:02 UTC (full logs).

Meeting summary

  1. Action items from last meeting (loquacities, 03:05:38)
  2. January Monthly Google Hangout today at 20:00 (loquacities, 03:07:36)
  3. Webinar in February (date tbd) to update Icehouse doc/qa/infra plans (loquacities, 03:09:25)
  4. Doc tools update - 0.4 release of openstack-doc-tools, 1.13.0 release of clouddocs-maven-plugin (loquacities, 03:10:20)
    1. ACTION: slong to update the howto with the new tools update (loquacities, 03:13:33)

  5. Working on Oxygen licenses (loquacities, 03:13:58)
  6. Style Guide for config strings - https://review.openstack.org/#/c/69381 (loquacities, 03:15:36)
  7. next APAC docs meeting f2f in Brisbane (loquacities, 03:16:30)
  8. Open discussion (loquacities, 03:18:11)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/networking-install-guide-improvements (Sam-I-Am, 03:23:53)
    2. https://blueprints.launchpad.net/openstack-manuals/+spec/improve-networking-cloud-admin-guide (Sam-I-Am, 03:23:58)
    3. https://blueprints.launchpad.net/openstack-manuals/+spec/create-networking-guide (Sam-I-Am, 03:24:04)
    4. https://blueprints.launchpad.net/openstack-manuals/+spec/understanding-networking (slong, 03:24:57)


Meeting ended at 03:33:13 UTC (full logs).

Action items

  1. slong to update the howto with the new tools update


Action items, by person

  1. slong
    1. slong to update the howto with the new tools update


People present (lines said)

  1. loquacities (92)
  2. slong (48)
  3. Sam-I-Am (24)
  4. brucer (4)
  5. openstack (3)
  6. dnavale (2)


Generated by MeetBot 0.1.4.