#openstack-meeting-4: docuserguides

Meeting started by JRobinson__ at 23:44:16 UTC (full logs).

Meeting summary

  1. User Guide Specification (JRobinson__, 23:45:45)
    1. https://review.openstack.org/#/c/238770/ (JRobinson__, 23:46:15)
    2. ACTION: JRobinson__ to update the spec on points 2 and 3. (JRobinson__, 23:49:47)

  2. [user guide] tag (JRobinson__, 23:51:19)
    1. ACTION: bmoss to update spec on point 1 (bmoss, 23:52:09)
    2. make use of [user guide] tags in patches with large reorganisation impact. be aware of subject line length. (JRobinson__, 23:55:49)

  3. Meeting time change advertising (JRobinson__, 23:56:36)


Meeting ended at 23:59:11 UTC (full logs).

Action items

  1. JRobinson__ to update the spec on points 2 and 3.
  2. bmoss to update spec on point 1


Action items, by person

  1. bmoss
    1. bmoss to update spec on point 1
  2. JRobinson__
    1. JRobinson__ to update the spec on points 2 and 3.


People present (lines said)

  1. JRobinson__ (36)
  2. bmoss (20)
  3. openstack (3)


Generated by MeetBot 0.1.4.