#openstack-meeting-4: docuserguides

Meeting started by JRobinson__ at 23:31:09 UTC (full logs).

Meeting summary

  1. Collaborated with Murano, Trove, Sahara, and Magento (JRobinson__, 23:36:07)
    1. ACTION: Contact and follow up new content for administrators in the User Guides (JRobinson__, 23:36:52)
    2. ACTION: delegate contact with these teams (JRobinson__, 23:37:13)

  2. Information Architecture for the Guide (JRobinson__, 23:38:03)
    1. ACTION: schedule a review of IA content on the combined guides with User Guide team (JRobinson__, 23:39:14)

  3. Contact the mailing list (JRobinson__, 23:39:27)
    1. ACTION: Follow up with contributors interested in working on the User Guide reorg (JRobinson__, 23:40:22)

  4. open discussion (JRobinson__, 23:40:39)


Meeting ended at 23:42:41 UTC (full logs).

Action items

  1. Contact and follow up new content for administrators in the User Guides
  2. delegate contact with these teams
  3. schedule a review of IA content on the combined guides with User Guide team
  4. Follow up with contributors interested in working on the User Guide reorg


People present (lines said)

  1. JRobinson__ (23)
  2. openstack (3)


Generated by MeetBot 0.1.4.