#openstack-meeting-4: docuserguides

Meeting started by JRobinson__ at 22:03:41 UTC (full logs).

Meeting summary

  1. Command Line Chapter (JRobinson__, 22:09:46)
    1. User Guide team goals - Reorganization for the remainder of time til Mitaka publication. Goal for later this year - checking on procedure validity and accuracy. (JRobinson__, 22:15:45)
    2. ACTION: JRobinson__ to be ready to contact .rst SME's if needed (JRobinson__, 22:20:16)
    3. ACTION: discuss stage 2 of the cli reorg with the team in APAC timezone (JRobinson__, 22:21:02)

  2. Check in with Oslo and Zaqar teams (JRobinson__, 22:22:01)
    1. ACTION: Outstanding task - contact Oslo teams asap (JRobinson__, 22:22:54)
    2. https://blueprints.launchpad.net/openstack-manuals/+spec/zaqar-user-guide (JRobinson__, 22:29:02)
    3. ACTION: speak to Zaqar docs liaisons about the timeframes and the blueprint (JRobinson__, 22:31:03)

  3. Open Discussion (JRobinson__, 22:31:23)


Meeting ended at 22:35:58 UTC (full logs).

Action items

  1. JRobinson__ to be ready to contact .rst SME's if needed
  2. discuss stage 2 of the cli reorg with the team in APAC timezone
  3. Outstanding task - contact Oslo teams asap
  4. speak to Zaqar docs liaisons about the timeframes and the blueprint


Action items, by person

  1. JRobinson__
    1. JRobinson__ to be ready to contact .rst SME's if needed
  2. UNASSIGNED
    1. discuss stage 2 of the cli reorg with the team in APAC timezone
    2. Outstanding task - contact Oslo teams asap
    3. speak to Zaqar docs liaisons about the timeframes and the blueprint


People present (lines said)

  1. JRobinson__ (51)
  2. gmolson (30)
  3. openstack (3)


Generated by MeetBot 0.1.4.