#openstack-meeting-4: docuserguides

Meeting started by JRobinson__ at 21:01:27 UTC (full logs).

Meeting summary

  1. Working with developer teams to document user information (JRobinson__, 21:05:59)
    1. http://docs.openstack.org/developer/openstack-projects.html (JRobinson__, 21:08:00)
    2. I have one question - what are the steps involved in reworking some of the information into the User Guides, when developer projects reach maturity? (JRobinson__, 21:09:48)
    3. ACTION: continue speaking to the Murano team on including the current User Guide content and troubleshooting content into the User Guides (JRobinson__, 21:11:32)

  2. Current work items (JRobinson__, 21:21:10)
    1. Checking through leftover editing items, and separating out any Information Architecture (IA) points for the user guides (JRobinson__, 21:21:39)
    2. ACTION: start this process (JRobinson__, 21:21:48)
    3. openstack-docs@lists.openstack.org (JRobinson__, 21:23:01)


Meeting ended at 21:23:25 UTC (full logs).

Action items

  1. continue speaking to the Murano team on including the current User Guide content and troubleshooting content into the User Guides
  2. start this process


People present (lines said)

  1. JRobinson__ (21)
  2. openstack (3)


Generated by MeetBot 0.1.4.