#openstack-meeting-4: docuserguides

Meeting started by JRobinson__ at 23:30:28 UTC (full logs).

Meeting summary

  1. action items from last meeting (JRobinson__, 23:35:02)
    1. Contact with Magnum team to start the process (JRobinson__, 23:35:15)
    2. Working on an IA plan from the editing points brought up in mitaka still needs action (JRobinson__, 23:35:58)
    3. If anyone has further thoughts for IA changes to the User Guides, You can contact me, the mailing list, or leave a comment on the user guide task list (JRobinson__, 23:37:00)
    4. https://wiki.openstack.org/wiki/Documentation/ReorganizeUserGuides (JRobinson__, 23:37:09)

  2. link changes (JRobinson__, 23:38:28)
    1. ACTION: follow the codesearch results, and update the older specs, ops guide, and other repositories as needed (JRobinson__, 23:38:43)
    2. http://codesearch.openstack.org/?q=docs.openstack.org%5C%2Fadmin-guide-cloud&i=nope&files=&repos= (JRobinson__, 23:38:49)

  3. open discussion (JRobinson__, 23:39:47)


Meeting ended at 23:43:22 UTC (full logs).

Action items

  1. follow the codesearch results, and update the older specs, ops guide, and other repositories as needed


People present (lines said)

  1. JRobinson__ (21)
  2. openstack (3)


Generated by MeetBot 0.1.4.