#openstack-meeting-4: docuserguides

Meeting started by JRobinson__ at 21:01:02 UTC (full logs).

Meeting summary

  1. Action items from last meeting (JRobinson__, 21:05:06)
    1. The IA plan came up in the past meeting (JRobinson__, 21:05:25)
    2. https://wiki.openstack.org/wiki/Documentation/ReorganizeUserGuides#IA_Plan (JRobinson__, 21:06:16)
    3. this is a list of structure and consistency edits. Basic IA (JRobinson__, 21:06:53)

  2. Discuss IA plan. (JRobinson__, 21:08:15)
    1. If anyone has looked at the User Guides before and thought about how the format could improve, please let me know on IRC or email, or contact the openstack mailing list (JRobinson__, 21:09:09)
    2. ACTION: mention the IA plan in the What's Up Doc newletter (JRobinson__, 21:10:03)

  3. Items left from Mitaka edits (JRobinson__, 21:10:23)
    1. there are still some items left to edit from the Mitaka cycle. (JRobinson__, 21:10:49)
    2. https://wiki.openstack.org/wiki/Documentation/ReorganizeUserGuides#Up_to_Date_Tasks (JRobinson__, 21:11:19)

  4. Link Changes (JRobinson__, 21:11:51)
    1. still some outstanding link changes (JRobinson__, 21:11:57)
    2. http://codesearch.openstack.org/?q=docs.openstack.org%5C%2Fadmin-guide-cloud&i=nope&files=&repos= (JRobinson__, 21:12:09)

  5. Open Discussion (JRobinson__, 21:13:07)


Meeting ended at 21:16:29 UTC (full logs).

Action items

  1. mention the IA plan in the What's Up Doc newletter


People present (lines said)

  1. JRobinson__ (30)
  2. openstack (3)


Generated by MeetBot 0.1.4.