#openstack-meeting: DocWebTeam

Meeting started by annegentle_ at 13:02:19 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/DocTeamMeeting (annegentle_, 13:02:35)
    2. http://eavesdrop.openstack.org/meetings/doc_web/2012/doc_web.2012-11-13-13.06.html (annegentle_, 13:04:02)
    3. http://lists.openstack.org/pipermail/openstack-docs/2012-November/000304.html (annegentle_, 13:06:34)
    4. http://webnumbr.com/untouched-bugs-in-openstack-manuals- (fifieldt, 13:11:10)

  1. wiki migration (annegentle_, 13:18:50)
  2. Doc Tools Update (annegentle_, 13:23:46)
    1. Maven Plugin working on auto-generating sitemap.xml at build time (annegentle_, 13:24:45)

  3. Outreach Program for Women (annegentle_, 13:28:28)
  4. Open discussion (annegentle_, 13:31:40)
    1. https://launchpad.net/openstack-manuals/+milestone/grizzly (fifieldt, 13:34:39)
    2. 32 G1 doc tasks recorded, ready for someone to work on (annegentle_, 13:35:35)
    3. ACTION: annegentle_ to write a proposal to Foundation requesting funding of Doc Sprint in Feb 2013 including Adam Hyde as facilitator (annegentle_, 13:37:15)
    4. http://wiki.openstack.org/GrizzlyReleaseSchedule (fifieldt, 13:38:19)


Meeting ended at 13:47:24 UTC (full logs).

Action items

  1. annegentle_ to write a proposal to Foundation requesting funding of Doc Sprint in Feb 2013 including Adam Hyde as facilitator


Action items, by person

  1. annegentle_
    1. annegentle_ to write a proposal to Foundation requesting funding of Doc Sprint in Feb 2013 including Adam Hyde as facilitator


People present (lines said)

  1. annegentle_ (142)
  2. fifieldt (69)
  3. koolhead17 (57)
  4. openstack (3)
  5. uvirtbot (1)


Generated by MeetBot 0.1.4.