#openstack-meeting: docwebteam

Meeting started by annegentle-web at 13:42:09 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/DocTeamMeeting (fifieldt, 13:42:36)
    2. ACTION: annegentle-web to share the proposal for the book sprint (annegentle-web, 13:44:56)
    3. http://wiki.openstack.org/Meetings/DocTeamMeeting (annegentle-web, 13:45:44)

  1. Action items (annegentle-web, 13:45:56)
    1. https://lists.launchpad.net/openstack/msg19757.html (annegentle-web, 13:46:39)

  2. wiki migration (annegentle-web, 13:47:08)
    1. https://wiki-staging.openstack.org/wiki/Main_Page (annegentle-web, 13:52:04)
    2. http://wiki.openstack.org/RecentChanges (fifieldt, 13:54:01)
    3. ACTION: annegentle-web to investigate wiki migration status (annegentle-web, 13:54:58)

  3. doc tools update (annegentle-web, 13:56:22)
  4. open discussion (annegentle-web, 13:58:06)
    1. ACTION: Daisy write up what the role of a lead translator would be? And what permissions they'd need where? (Daisy_, 14:07:28)
    2. ACTION: EmilienM to reply to comments & fix bugs if they exist. (EmilienM__, 14:13:08)
    3. Our new intern starts this week, Laura Alves da Quinta (ladquin on IRC) from Buenos Aires, Argentina (annegentle-web, 14:13:46)


Meeting ended at 14:18:32 UTC (full logs).

Action items

  1. annegentle-web to share the proposal for the book sprint
  2. annegentle-web to investigate wiki migration status
  3. Daisy write up what the role of a lead translator would be? And what permissions they'd need where?
  4. EmilienM to reply to comments & fix bugs if they exist.


Action items, by person

  1. annegentle-web
    1. annegentle-web to share the proposal for the book sprint
    2. annegentle-web to investigate wiki migration status
  2. UNASSIGNED
    1. Daisy write up what the role of a lead translator would be? And what permissions they'd need where?
    2. EmilienM to reply to comments & fix bugs if they exist.


People present (lines said)

  1. annegentle-web (101)
  2. fifieldt (50)
  3. Daisy_ (26)
  4. EmilienM__ (10)
  5. reed (9)
  6. lorin1 (3)
  7. openstack (3)
  8. koolhead17 (2)


Generated by MeetBot 0.1.4.