#openstack-meeting-4: Dragonflow

Meeting started by gsagie at 08:59:12 UTC (full logs).

Meeting summary

  1. testing (gsagie, 09:00:27)
    1. ACTION: Yuli_s to start creating functional testing of Neutron plugin and DB client (gsagie, 09:02:45)
    2. ACTION: Shlomo_N implement functional tests leveraging the work Yuli done (gsagie, 09:03:34)
    3. ACTION: gsagie look at Rally and how to run tests on the gate with devstack (gsagie, 09:04:15)
    4. ACTION: gsagie Make tempest testing work (gsagie, 09:04:28)
    5. ACTION: BillyXu create SG spec/design and get familiar with what is needed in the code (gsagie, 09:09:35)
    6. http://docs.openstack.org/developer/dragonflow/distributed_dragonflow.html (gsagie, 09:10:38)
    7. Dragonflow docs http://docs.openstack.org/developer/dragonflow/distributed_dragonflow.html (gsagie, 09:10:47)

  2. DB integration (gsagie, 09:13:04)
    1. RAMCloud integration to merge this week (gsagie, 09:13:39)
    2. ACTION: gampel talk with Aharon and Dima to join the IRC Meeting (gsagie, 09:14:55)
    3. ACTION: gampel to look at RDO packaging (gsagie, 09:18:35)

  3. open discussion (gsagie, 09:19:16)
    1. https://bugs.launchpad.net/dragonflow/+bug/1521629 (Yuli_s, 09:21:13)
    2. ACTION: gsagie to look at https://bugs.launchpad.net/dragonflow/+bug/1521629 for next meeting (gsagie, 09:24:33)

  4. DHCP agent (gsagie, 09:26:36)
    1. Dragonflow running without q-dhcop agent (gsagie, 09:27:43)
    2. ACTION: gampel register bp to support IPV6 DHCP (ipv6-sdn-dhcp-app) (gsagie, 09:29:28)
    3. ACTION: gsagie convert Dragonflow Trello to launchpad bps/bugs (gsagie, 09:30:02)
    4. ACTION: gampel register a spec for dhcp ipv6 app (gampel, 09:30:59)

  5. Questions? (gsagie, 09:32:47)
    1. ACTION: milo_raofei_ add a bug about missing functionality and suggestions for current DHCP (release/decline msgs) (gsagie, 09:34:31)
    2. ACTION: kexiaodong to look at integrating Dragonflow with Kuryr (gsagie, 09:41:49)


Meeting ended at 09:44:08 UTC (full logs).

Action items

  1. Yuli_s to start creating functional testing of Neutron plugin and DB client
  2. Shlomo_N implement functional tests leveraging the work Yuli done
  3. gsagie look at Rally and how to run tests on the gate with devstack
  4. gsagie Make tempest testing work
  5. BillyXu create SG spec/design and get familiar with what is needed in the code
  6. gampel talk with Aharon and Dima to join the IRC Meeting
  7. gampel to look at RDO packaging
  8. gsagie to look at https://bugs.launchpad.net/dragonflow/+bug/1521629 for next meeting
  9. gampel register bp to support IPV6 DHCP (ipv6-sdn-dhcp-app)
  10. gsagie convert Dragonflow Trello to launchpad bps/bugs
  11. gampel register a spec for dhcp ipv6 app
  12. milo_raofei_ add a bug about missing functionality and suggestions for current DHCP (release/decline msgs)
  13. kexiaodong to look at integrating Dragonflow with Kuryr


Action items, by person

  1. BillyXu
    1. BillyXu create SG spec/design and get familiar with what is needed in the code
  2. gampel
    1. gampel talk with Aharon and Dima to join the IRC Meeting
    2. gampel to look at RDO packaging
    3. gampel register bp to support IPV6 DHCP (ipv6-sdn-dhcp-app)
    4. gampel register a spec for dhcp ipv6 app
  3. gsagie
    1. gsagie look at Rally and how to run tests on the gate with devstack
    2. gsagie Make tempest testing work
    3. gsagie to look at https://bugs.launchpad.net/dragonflow/+bug/1521629 for next meeting
    4. gsagie convert Dragonflow Trello to launchpad bps/bugs
  4. kexiaodong
    1. kexiaodong to look at integrating Dragonflow with Kuryr
  5. milo_raofei_
    1. milo_raofei_ add a bug about missing functionality and suggestions for current DHCP (release/decline msgs)
  6. Shlomo_N
    1. Shlomo_N implement functional tests leveraging the work Yuli done
  7. Yuli_s
    1. Yuli_s to start creating functional testing of Neutron plugin and DB client


People present (lines said)

  1. gsagie (65)
  2. gampel (29)
  3. BillyXu (13)
  4. milo_raofei_ (6)
  5. openstack (6)
  6. Yuli_s (4)
  7. Shlomo_N (3)
  8. kexiaodong (2)


Generated by MeetBot 0.1.4.