#openstack-meeting-4: dragonflow

Meeting started by gsagie at 09:00:14 UTC (full logs).

Meeting summary

    1. gsagie Yuli_s , Shlomo_N in the meeting (gsagie, 09:00:58)

  1. security groups (gsagie, 09:01:06)
    1. ACTION: BillyXu, raofei to update on security groups design (gsagie, 09:02:37)
    2. ACTION: BillyXu, raofei upload any progress for review, and please review other patches in repository (gsagie, 09:03:19)

  2. testing (gsagie, 09:03:44)
    1. https://review.openstack.org/#/c/255279/ (gsagie, 09:05:10)
    2. ACTION: yuli_s create more fullstack tests to other elements in the DB (gsagie, 09:06:43)
    3. ACTION: gsagie add fullstack tempest job to openstack infra (gsagie, 09:06:59)
    4. ACTION: gsagie design scale testing infrastructure to the DB (gsagie, 09:08:04)

  3. DB (gsagie, 09:09:30)
    1. RAMCloud is merged (gsagie, 09:09:43)
    2. RAMcloud verified by Shlomo_N to work, including on multinode env (gsagie, 09:10:12)
    3. ACTION: dima, Shlomo_N finish RethinkDB integration https://review.openstack.org/#/c/225642/ (gsagie, 09:10:59)
    4. ACTION: gampel talk with Aharon and Dima to join the IRC Meeting (gsagie, 09:12:38)

  4. DHCP (gsagie, 09:13:38)
    1. raofei add eda bug about missing functionality and suggestions for current DHCP - https://bugs.launchpad.net/dragonflow/+bug/1524348 (gsagie, 09:15:04)
    2. ACTION: gampel register a spec for dhcp ipv6 app (gsagie, 09:15:32)
    3. ACTION: gampel register bp to support IPV6 DHCP (ipv6-sdn-dhcp-app (gsagie, 09:15:52)
    4. ACTION: gsagie update tempest job to work without q-dhcp (gsagie, 09:16:32)
    5. pay attention to the tempest job test failures when proposing patches (gsagie, 09:17:27)

  5. Kuryr and Dragonflow (gsagie, 09:17:45)
    1. ACTION: kexiaodong to look at integrating Dragonflow with Kuryr (gsagie, 09:18:18)
    2. ACTION: kexiaodong work on Kuryr OVS unbind script (gsagie, 09:24:10)
    3. https://review.openstack.org/#/c/254417/ (gsagie, 09:25:12)

  6. bugs (gsagie, 09:26:09)
    1. ACTION: gsagie re-work on rejoin stack for default devstack etcd (gsagie, 09:26:57)
    2. ACTION: Shlomo_N check RAMCloud rejoin_stack bug (gsagie, 09:29:26)
    3. ACTION: gsagie to look at https://bugs.launchpad.net/dragonflow/+bug/1521629 for next meeting (gsagie, 09:29:56)
    4. ACTION: Shlomo_N work on missing RAMCloud packages (gsagie, 09:31:37)
    5. ACTION: gsagie convert Dragonflow trello to bugs and blueprints (gsagie, 09:33:56)

  7. open discussion (gsagie, 09:34:14)


Meeting ended at 09:38:07 UTC (full logs).

Action items

  1. BillyXu, raofei to update on security groups design
  2. BillyXu, raofei upload any progress for review, and please review other patches in repository
  3. yuli_s create more fullstack tests to other elements in the DB
  4. gsagie add fullstack tempest job to openstack infra
  5. gsagie design scale testing infrastructure to the DB
  6. dima, Shlomo_N finish RethinkDB integration https://review.openstack.org/#/c/225642/
  7. gampel talk with Aharon and Dima to join the IRC Meeting
  8. gampel register a spec for dhcp ipv6 app
  9. gampel register bp to support IPV6 DHCP (ipv6-sdn-dhcp-app
  10. gsagie update tempest job to work without q-dhcp
  11. kexiaodong to look at integrating Dragonflow with Kuryr
  12. kexiaodong work on Kuryr OVS unbind script
  13. gsagie re-work on rejoin stack for default devstack etcd
  14. Shlomo_N check RAMCloud rejoin_stack bug
  15. gsagie to look at https://bugs.launchpad.net/dragonflow/+bug/1521629 for next meeting
  16. Shlomo_N work on missing RAMCloud packages
  17. gsagie convert Dragonflow trello to bugs and blueprints


Action items, by person

  1. gsagie
    1. gsagie add fullstack tempest job to openstack infra
    2. gsagie design scale testing infrastructure to the DB
    3. gsagie update tempest job to work without q-dhcp
    4. gsagie re-work on rejoin stack for default devstack etcd
    5. gsagie to look at https://bugs.launchpad.net/dragonflow/+bug/1521629 for next meeting
    6. gsagie convert Dragonflow trello to bugs and blueprints
  2. kexiaodong
    1. kexiaodong to look at integrating Dragonflow with Kuryr
    2. kexiaodong work on Kuryr OVS unbind script
  3. openstack
    1. gsagie add fullstack tempest job to openstack infra
    2. dima, Shlomo_N finish RethinkDB integration https://review.openstack.org/#/c/225642/
  4. Shlomo_N
    1. dima, Shlomo_N finish RethinkDB integration https://review.openstack.org/#/c/225642/
    2. Shlomo_N check RAMCloud rejoin_stack bug
    3. Shlomo_N work on missing RAMCloud packages
  5. yuli_s
    1. yuli_s create more fullstack tests to other elements in the DB
  6. UNASSIGNED
    1. BillyXu, raofei to update on security groups design
    2. BillyXu, raofei upload any progress for review, and please review other patches in repository
    3. gampel talk with Aharon and Dima to join the IRC Meeting
    4. gampel register a spec for dhcp ipv6 app
    5. gampel register bp to support IPV6 DHCP (ipv6-sdn-dhcp-app


People present (lines said)

  1. gsagie (90)
  2. Shlomo_N (8)
  3. kexiaodong (7)
  4. openstack (5)
  5. yuli_s (5)


Generated by MeetBot 0.1.4.