#openstack-meeting-4: dragonflow

Meeting started by gsagie at 09:00:19 UTC (full logs).

Meeting summary

    1. gampel, dingboopt, Shlomo_n, raofei, oanson, gsagie in meeting (gsagie, 09:01:43)

  1. big-tent (gsagie, 09:02:56)
  2. security groups and port security (gsagie, 09:04:23)
    1. ACTION: dingboopt upload security groups patch for review (gsagie, 09:07:30)
    2. ACTION: gampel, dingboopt review port security patch (gsagie, 09:07:41)

  3. DB consistency (gsagie, 09:09:02)
    1. ACTION: gampel,gsagie,nick-ma update DB consistency spec (gsagie, 09:10:12)

  4. publish-subscribe (gsagie, 09:12:07)
    1. https://review.openstack.org/#/c/263322/ publish subscribe spec (gsagie, 09:13:52)
    2. : https://review.openstack.org/#/c/280079/ (gampel, 09:14:37)

  5. ovsdb monitor (gsagie, 09:17:40)
    1. https://review.openstack.org/#/c/274332/ (gsagie, 09:17:52)
    2. ovsdb monitor https://review.openstack.org/#/c/274332/ (gsagie, 09:18:51)
    3. ACTION: hujie fix ovsdb monitor spec and upload code to repository (gsagie, 09:20:44)

  6. controller reliability (gsagie, 09:20:50)
    1. https://review.openstack.org/#/c/274334/ controller reliability (gsagie, 09:21:09)

  7. selective proactive (gsagie, 09:28:52)
    1. selective proactive https://review.openstack.org/#/c/275199/ (gsagie, 09:29:08)
    2. ACTION: DuanKebo,gsagie work on how the ovsdb monitor communicate with topology module and send events (gsagie, 09:40:29)

  8. distributed DNAT (gsagie, 09:40:35)
    1. distributed dnat https://review.openstack.org/#/c/279434/ (gsagie, 09:40:56)
    2. ACTION: raofei address comments on patch and continue for dnat application (gsagie, 09:42:03)

  9. redis db (gsagie, 09:42:30)
  10. testing (gsagie, 09:44:57)
    1. https://review.openstack.org/#/c/275714/ testing infrastructure (gsagie, 09:47:00)

  11. open discussion (gsagie, 09:50:24)
    1. IGMP support in Dragonflow spec https://review.openstack.org/#/c/278400/ (gsagie, 09:52:14)


Meeting ended at 09:55:58 UTC (full logs).

Action items

  1. dingboopt upload security groups patch for review
  2. gampel, dingboopt review port security patch
  3. gampel,gsagie,nick-ma update DB consistency spec
  4. hujie fix ovsdb monitor spec and upload code to repository
  5. DuanKebo,gsagie work on how the ovsdb monitor communicate with topology module and send events
  6. raofei address comments on patch and continue for dnat application


Action items, by person

  1. dingboopt
    1. dingboopt upload security groups patch for review
    2. gampel, dingboopt review port security patch
  2. DuanKebo
    1. DuanKebo,gsagie work on how the ovsdb monitor communicate with topology module and send events
  3. gampel
    1. gampel, dingboopt review port security patch
    2. gampel,gsagie,nick-ma update DB consistency spec
  4. gsagie
    1. gampel,gsagie,nick-ma update DB consistency spec
    2. DuanKebo,gsagie work on how the ovsdb monitor communicate with topology module and send events
  5. raofei
    1. raofei address comments on patch and continue for dnat application


People present (lines said)

  1. gsagie (137)
  2. gampel (28)
  3. DuanKebo (27)
  4. dingboopt (19)
  5. oanson (9)
  6. hshan (8)
  7. raofei (6)
  8. Shlomo_N (6)
  9. DuanKebo_ (6)
  10. openstack (3)


Generated by MeetBot 0.1.4.