#openstack-meeting-4: dragonflow

Meeting started by gsagie at 09:00:31 UTC (full logs).

Meeting summary

    1. gampel, dingboopt, oanson, gsagie in meeting (gsagie, 09:01:47)
    2. DuanKebo is in meeting soon (hopefully) (gsagie, 09:02:13)
    3. yuli_s and DuanKebo the two last dragons have arrived in the meeting! (gsagie, 09:04:33)

  1. bugs (gsagie, 09:04:36)
    1. ACTION: oanson to be in charge of bugs this week (gsagie, 09:07:48)
    2. ACTION: yuli_s in charge of bugs next week (gsagie, 09:07:56)

  2. DB consistency (gsagie, 09:08:06)
    1. ACTION: gampel to take over bugs 1496699 and 1549170 (gsagie, 09:09:09)
    2. ACTION: nick-ma identify all the missing parts for DB consistency (full sync, sync from controllers and so on..) (gsagie, 09:11:05)

  3. pub-sub (gsagie, 09:12:08)
    1. ACTION: oanson clarify configuration of subscriber vs publisher in dragonflow and update documentation (gsagie, 09:18:27)
    2. ACTION: all review redis patch (gsagie, 09:19:20)
    3. ACTION: all review pub-sub spec https://review.openstack.org/#/c/263733/ (gsagie, 09:19:37)

  4. redis driver (gsagie, 09:19:43)
  5. security group and port security (gsagie, 09:21:22)
    1. ACTION: dingboopt write test code for sg and send for review (gsagie, 09:23:04)

  6. distributed dnat (gsagie, 09:24:08)
  7. selective proactive and ovsdb monitor (gsagie, 09:26:38)
  8. open discussion (gsagie, 09:38:11)
    1. ACTION: oanson convert OVS to services (gsagie, 09:40:15)
    2. ACTION: gsagie Document addition of new DB process (gsagie, 09:40:47)


Meeting ended at 09:47:56 UTC (full logs).

Action items

  1. oanson to be in charge of bugs this week
  2. yuli_s in charge of bugs next week
  3. gampel to take over bugs 1496699 and 1549170
  4. nick-ma identify all the missing parts for DB consistency (full sync, sync from controllers and so on..)
  5. oanson clarify configuration of subscriber vs publisher in dragonflow and update documentation
  6. all review redis patch
  7. all review pub-sub spec https://review.openstack.org/#/c/263733/
  8. dingboopt write test code for sg and send for review
  9. oanson convert OVS to services
  10. gsagie Document addition of new DB process


Action items, by person

  1. dingboopt
    1. dingboopt write test code for sg and send for review
  2. gampel
    1. gampel to take over bugs 1496699 and 1549170
  3. gsagie
    1. gsagie Document addition of new DB process
  4. nick-ma
    1. nick-ma identify all the missing parts for DB consistency (full sync, sync from controllers and so on..)
  5. oanson
    1. oanson to be in charge of bugs this week
    2. oanson clarify configuration of subscriber vs publisher in dragonflow and update documentation
    3. oanson convert OVS to services
  6. openstack
    1. all review pub-sub spec https://review.openstack.org/#/c/263733/
  7. yuli_s
    1. yuli_s in charge of bugs next week


People present (lines said)

  1. gsagie (127)
  2. gampel (39)
  3. DuanKebo (27)
  4. nick-ma (18)
  5. raofei (9)
  6. dingboopt (9)
  7. oanson (8)
  8. yuli_s (7)
  9. openstack (7)
  10. feipeng (2)


Generated by MeetBot 0.1.4.