#openstack-meeting-alt: evoque

Meeting started by gongysh at 13:03:38 UTC (full logs).

Meeting summary

    1. https://github.com/openstack/evoque (lawrancejing, 13:04:37)
    2. project repo is https://github.com/openstack/evoque (gongysh, 13:05:03)
    3. https://github.com/openstack/evoque (gongysh, 13:05:16)
    4. http://docs.openstack.org/infra/manual/creators.html#adding-the-project-to-the-ci-system (gongysh, 13:09:03)
    5. ACTION: lawrancejing will add project into governance repo (gongysh, 13:11:20)
    6. https://www.axelos.com/best-practice-solutions/itil.aspx?utm_source=itil-officialsite&utm_medium=redirect&utm_campaign=redirects (zhangjn, 13:15:38)
    7. reference senlin about join big tent at https://review.openstack.org/#/c/234162/ (gongysh, 13:15:44)
    8. http://pan.baidu.com/s/1jGHAMZ8 (zhangjn, 13:27:05)
    9. VOTE: Voted on "what teck to form our API?" Results are, pecan: 6 (gongysh, 13:30:32)

  1. open discuss (gongysh, 13:31:54)
    1. use etherpad for daily work tool https://etherpad.openstack.org/p/evoque (gongysh, 13:38:09)
    2. ACTION: nick-ma will help to create first use cases. (gongysh, 13:45:37)


Meeting ended at 13:57:07 UTC (full logs).

Action items

  1. lawrancejing will add project into governance repo
  2. nick-ma will help to create first use cases.


Action items, by person

  1. lawrancejing
    1. lawrancejing will add project into governance repo
  2. nick-ma
    1. nick-ma will help to create first use cases.


People present (lines said)

  1. gongysh (73)
  2. lawrancejing (40)
  3. nick-ma (13)
  4. zhangjn (12)
  5. openstack (11)
  6. EinstCrazy (8)
  7. yangyapeng (4)
  8. liangbo (3)


Generated by MeetBot 0.1.4.