#openstack-meeting-alt: Evoque

Meeting started by Liuqing at 13:11:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Evoque/Meetings#Agenda_.282015-11-11_1300_UTC.29 (Liuqing, 13:11:52)

  1. Doc / api-site (Liuqing, 13:12:05)
    1. ACTION: Add evoque docs after release 0.0.1 (Liuqing, 13:15:16)

  2. unit&functional test (Liuqing, 13:16:33)
    1. ACTION: liuqing will add the unit/functional test framework for DB/API/RPC (Liuqing, 13:19:04)
    2. roadmap : https://wiki.openstack.org/wiki/Evoque/Roadmap (Liuqing, 13:24:16)

  3. evoque-dashboard (Liuqing, 13:26:45)
    1. https://review.openstack.org/#/c/243388/ (Liuqing, 13:26:53)
    2. ACTION: , Liuqing to group evoque-dashboard under evoque (gongysh, 13:30:19)

  4. official project (Liuqing, 13:31:50)
    1. https://review.openstack.org/#/c/235172/ (Liuqing, 13:32:03)
    2. https://review.openstack.org/#/c/239668/ (Liuqing, 13:40:53)
    3. https://review.openstack.org/#/c/225201/ (Liuqing, 13:42:27)


Meeting ended at 13:46:29 UTC (full logs).

Action items

  1. Add evoque docs after release 0.0.1
  2. liuqing will add the unit/functional test framework for DB/API/RPC
  3. , Liuqing to group evoque-dashboard under evoque


Action items, by person

  1. Liuqing
    1. liuqing will add the unit/functional test framework for DB/API/RPC
    2. , Liuqing to group evoque-dashboard under evoque


People present (lines said)

  1. Liuqing (60)
  2. gongysh (22)
  3. sin1 (9)
  4. zhurong (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.