#openstack-meeting: fc_sig

Meeting started by diablo_rojo at 08:00:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/First_Contact_SIG#Meeting_Agenda Meeting Agenda (diablo_rojo, 08:01:32)

  1. New Contributor Patches (diablo_rojo, 08:03:47)
    1. https://review.openstack.org/#/q/reviewedby:%22Welcome%252C+new+contributor!+(10068)%22+is:open New Contributor and Unmerged Patches (diablo_rojo, 08:04:14)
    2. https://review.openstack.org/#/q/reviewedby:%22Welcome%252C+new+contributor!+(10068)%22+is:open+project:+openstack-dev/sandbox (gmann_, 08:10:25)
    3. https://review.openstack.org/#/q/reviewedby:%22Welcome%252C+new+contributor!+(10068)%22+is:open+-project:+openstack-dev/sandbox (masayukig[m], 08:13:37)
    4. https://review.openstack.org/#/q/reviewedby:%22Welcome%252C+new+contributor!+(10068)%22+is:open+NOT+project:openstack-dev/sandbox (cmurphy, 08:13:37)
    5. https://review.openstack.org/#/q/reviewedby:%22Welcome%252C+new+contributor!+(10068)%22+is:open+-project:+openstack-dev/sandbox (gmann_, 08:15:44)
    6. https://review.openstack.org/#/q/reviewedby:%22Welcome%252C+new+contributor!+(10068)%22+is:open+-project:+openstack-dev/sandbox+OR+-project:openstack-dev/ci-sandbox (diablo_rojo, 08:19:29)
    7. ACTION: Everyone try to review to or get a project liaison to review a min of three patches from this list for next week (diablo_rojo, 08:22:52)

  2. ask.openstack.org questions (diablo_rojo, 08:23:48)
    1. https://ask.openstack.org/en/questions/scope:all/sort:activity-desc/tags:contribution/page:1/ Contribution (diablo_rojo, 08:24:59)
    2. https://ask.openstack.org/en/questions/scope:all/sort:activity-desc/tags:contributor/page:1/ Contributor tag (diablo_rojo, 08:26:02)
    3. ACTION: Respond to at least 2 questions on ask.openstack.org (diablo_rojo, 08:29:36)

  3. New Contributor of the Week (diablo_rojo, 08:30:03)
    1. ACTION: If one of the reviews you do is of particular note, try to remember to bring the person up during this part of the meeting next week (diablo_rojo, 08:34:27)

  4. Rollover of #openstack-101 to #openstack-dev (diablo_rojo, 08:35:15)
    1. https://docs.openstack.org/infra/system-config/irc.html#renaming-an-irc-channel (diablo_rojo, 08:38:52)

  5. General Discussion (diablo_rojo, 08:51:24)


Meeting ended at 08:56:58 UTC (full logs).

Action items

  1. Everyone try to review to or get a project liaison to review a min of three patches from this list for next week
  2. Respond to at least 2 questions on ask.openstack.org
  3. If one of the reviews you do is of particular note, try to remember to bring the person up during this part of the meeting next week


Action items, by person

  1. openstack
    1. Respond to at least 2 questions on ask.openstack.org
  2. UNASSIGNED
    1. Everyone try to review to or get a project liaison to review a min of three patches from this list for next week
    2. If one of the reviews you do is of particular note, try to remember to bring the person up during this part of the meeting next week


People present (lines said)

  1. diablo_rojo (110)
  2. thingee (29)
  3. gmann_ (26)
  4. masayukig[m] (9)
  5. cmurphy (8)
  6. openstack (3)


Generated by MeetBot 0.1.4.